Jump to content


Photo

"Checking for update" Europe players


This topic has been archived. This means that you cannot reply to this topic.
178 replies to this topic

#121 shadow73

shadow73

    Initiate

  • PC Member
  • 9 posts

Posted 23 January 2013 - 09:28 AM

Ну там было написано что патч хранится на каком то файлообменнике на амазоне на который нужен как я понял айпишник Америкию Вот я проксисвитчером сменил айпишник и обновления скачались, уже рублюсь. Только лагов много. То босса нет, то игроки подсоединяются и виснут

#122 Staff [DE]Glen

[DE]Glen

    Warframe Staff

  • Administrator
  • 568 posts

Posted 23 January 2013 - 09:34 AM

Don't do the bat thing -- it's going to make the game run with mangled content, you'll have matchmaking problems, and I think it causes premature baldness. If I get support tickets from people using the batch file to boot I am going to have an aneurism.

We don't know what the F*** is wrong with CloudFront in Europe -- the nodes are fine in North America -- we're building a bypass right now that should be out in an hour or so.

Edited by Shaggie76, 23 January 2013 - 09:51 AM.


#123 Aquilus

Aquilus

    Silver Initiate

  • PC Member
  • 26 posts

Posted 23 January 2013 - 09:36 AM

In the mean time I need assistance from somebody technical across the pond who can run a diagnostic tool for me - apparently Amazon doesn't want to share this file publiclly so I need to share it privately via support ticket. Let me know.


I could do that.

#124 yurchima

yurchima

    Initiate

  • PC Member
  • 3 posts

Posted 23 January 2013 - 09:40 AM

In the mean time I need assistance from somebody technical across the pond who can run a diagnostic tool for me - apparently Amazon doesn't want to share this file publiclly so I need to share it privately via support ticket. Let me know.


can do.

#125 SlickpowderBoss

SlickpowderBoss

    Silver Initiate

  • PC Member
  • 25 posts

Posted 23 January 2013 - 09:58 AM

Alright thanks, I'm in-game now. I also decided to clean up the guide for newbies. Here you go fellas:

1: Copy the following text depending on your version of the game and computer system.
Do not copy that "English, 64-bit system" text, you want the sentence below!

English, 64-bit system.
start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:https://api.playwarframe.com/api/ -language:en

English, 32-bit system.
start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:https://api.playwarframe.com/api/ -language:en

Russian, 64-bit system:
start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:https://api.playwarframe.com/api/ -language:ru

Russian, 32-bit system:
start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:https://api.playwarframe.com/api/ -language:ru

2: Launch a text editor, windows notepad works excellent.

Paste the sentence into the text editor and save the file as fix.bat
You can choose any name you like but that's just an example. You MUST include the .bat at the end!

3: Save your .bat file at Warframe\Downloaded\Public

4: Double click the .bat file and it will launch Warframe


If you got everything right it should look like this (don't mind the Swedish hehe)
Posted Image


What detail. :) Thank you.

#126 Shuriko

Shuriko

    Initiate

  • PC Member
  • 12 posts

Posted 23 January 2013 - 09:59 AM

What detail. :) Thank you.

Don't do the bat thing -- it's going to make the game run with mangled content, you'll have matchmaking problems, and I think it causes premature baldness. If I get support tickets from people using the batch file to boot I am going to have an aneurism.

We don't know what the F*** is wrong with CloudFront in Europe -- the nodes are fine in North America -- we're building a bypass right now that should be out in an hour or so.



#127 Staff DERebecca

DERebecca

    Overlord

  • Administrator
  • 3555 posts

Posted 23 January 2013 - 10:02 AM

Locking thread for DevPost visibility, everyone with this problem listen to Shaggie and sit tight:

https://forums.warfr..._120#entry46610

#128 Staff [DE]Glen

[DE]Glen

    Warframe Staff

  • Administrator
  • 568 posts

Posted 23 January 2013 - 03:09 PM

Update: We've been testing with VPN connections to sites around the world and so far have not reproduced any severe problems -- a build in coming with better handling of connection timeouts and we continue to investigate this.

Edited by Shaggie76, 23 January 2013 - 03:10 PM.


#129 TetrisEU

TetrisEU

    Initiate

  • Hunter
  • 6 posts

Posted 23 January 2013 - 03:24 PM

Update: We've been testing with VPN connections to sites around the world and so far have not reproduced any severe problems -- a build in coming with better handling of connection timeouts and we continue to investigate this.


What does this mean to us? Did this give you any ETA on when the game will be playable again? Please try to keep us updated, even if it's just something tiny you have to tell us it is still very much appreciated. :)

#130 Maximus_Lenter

Maximus_Lenter

    Initiate

  • PC Member
  • 5 posts

Posted 23 January 2013 - 03:34 PM

Zombie tenno inside of me is screaming - I WANT TO PLAY, GIVE IT TO ME...AAAA :)))
Russians can't wait!

#131 Trancemaster

Trancemaster

    Gold Novice

  • Hunter
  • 183 posts

Posted 23 January 2013 - 03:40 PM

any ETA?

#132 GoneM4d

GoneM4d

    Silver Seeker

  • Grand Master
  • 656 posts

Posted 23 January 2013 - 04:23 PM

Comon guys can you give us any type of update? http://imgur.com/tKAXy52

#133 Natherul

Natherul

    Initiate

  • Master
  • 8 posts

Posted 23 January 2013 - 04:59 PM

I can confirm that its still a problem as of now in Sweden, can ping content.playwarframe.com with no problems however.... :D

#134 Devovum

Devovum

    Silver Initiate

  • Grand Master
  • 42 posts

Posted 23 January 2013 - 05:01 PM

I am in the East Coast of the USA and I am now experiencing this issue. It just began for me approximately ten minutes ago, with the game popping up an update notification while I was in between missions. I exited out and now am stuck attempting to check for updates, only to have the launcher state the update has failed.

#135 shadow73

shadow73

    Initiate

  • PC Member
  • 9 posts

Posted 23 January 2013 - 05:04 PM

Hey guys i wrote if u want play, u need change your IP on America and start launcher. When download finishing u can start game

#136 Heyyou2

Heyyou2

    Gold Initiate

  • PC Member
  • 57 posts

Posted 23 January 2013 - 05:05 PM

I am in the East Coast of the USA and I am now experiencing this issue. It just began for me approximately ten minutes ago, with the game popping up an update notification while I was in between missions. I exited out and now am stuck attempting to check for updates, only to have the launcher state the update has failed.


The patcher broke again. It worked today normally after they fixed something for Europe servers and now it doesn't work again for everyone(?).

#137 H0lysh1t

H0lysh1t

    Initiate

  • PC Member
  • 2 posts

Posted 23 January 2013 - 05:05 PM

still checking for update :<

#138 Meffestro

Meffestro

    Initiate

  • PC Member
  • 13 posts

Posted 23 January 2013 - 05:05 PM

Hello! There's a "?" alert going on at the moment which drops a orokin catalyst which a really rare item which people want.

However, there seems to be an error where Europe players get a "checking for update" error when we try to launch the game. Now, I am not sure if all of the European players are experiencing this, but all of the players who got the bug are at least from Europe as far as I can tell.

Please look in to this because there are many players who can't get in as of now. Thanks!

no , i am from the US east coast and i am getting this to . after having my game bring up my arrow for my house and i could not move i shut down the game as that was all i could do . after that i tried to restart the game only to have it forever checking for updates :(
first great game in years since EXsteel got shut down and this but for a game still in beta i am in love.i just want to get back to playing

#139 Defailed

Defailed

    Initiate

  • PC Member
  • 1 posts

Posted 23 January 2013 - 05:07 PM

I changed the language option to spanish in the launcher. this let me complete the updates needed. Then i made a *.bat file as was explained earlier in this thread, put that in the correct folder where the game is (not the launcher). ran the bat and voíla, access granted

#140 Tarudizer

Tarudizer

    Hunter

  • Grand Master
  • 858 posts

Posted 23 January 2013 - 05:11 PM

Guys, guys, chill your $&#*. They are working on it, and remember that beta is be-MY GOD I JUST WANT TO PLAY IT SO BAD I... Damn. It's starting. I've already been infected. I don't understand, I'm usually so careful... always been patient, never let any beta-testers bite me or anything. I just think that-NEED TO PLAY WARFRAME NOW, FIX OR I WILL KILL YOU AND YOUR FAM- S#&$, I don't have much time! Quick, before it takes over, tell my parents I lov-MY FRIENDS ALSO APPEAR OFFLINE, WTFFFFFFFFFF RAAAAARRRHHHHFFFGHJGHGJHG