Jump to content


Photo

The Super Bright Effect


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 HolySoul77

HolySoul77

    Gold Novice

  • PC Member
  • 156 posts

Posted 12 August 2013 - 10:26 PM

(lol the floor is lava, jk)
xpot.jpg
 
Uploaded with ImageShack.us
 
in this case, the bloom,dynamic lighting and color correction are on...and yes i know i can deactivate them, but warframe with all the effects turned off is kinda dull and its not that good...i really need some information from the art & animation moderators...is this a normal behavior? isnt that too bright? or is it only happening with me?


#2 AGENTSJ24

AGENTSJ24

    Novice

  • PC Member
  • 79 posts

Posted 12 August 2013 - 10:32 PM

You could try lowering your brightness level. This never happens to me since I have everything in the settings turned off.



#3 TehMario

TehMario

    Disciple

  • Master
  • 246 posts

Posted 13 August 2013 - 10:34 AM

You could try lowering your brightness level. This never happens to me since I have everything in the settings turned off.

This.

 

OH GAWD MY EYES



#4 Strac_CRO

Strac_CRO

    Eagle

  • Master
  • 2053 posts

Posted 13 August 2013 - 11:41 AM

looks fine to me, afterall it's hot desert planet



#5 Hameln

Hameln

    Gold Disciple

  • PC Member
  • 410 posts

Posted 13 August 2013 - 11:48 AM

Increase the contrast and you good to go.

btw, it look beautiful, I must try this.

 

Edit: Nope, It was color correction and Bloom, turn them off. 

But I gonna turn them on from now, it gorgeous!


Edited by Hameln, 13 August 2013 - 11:53 AM.


#6 HolySoul77

HolySoul77

    Gold Novice

  • PC Member
  • 156 posts

Posted 13 August 2013 - 10:08 PM

AGENTSJ24, on 13 Aug 2013 - 12:32 AM, said:

You could try lowering your brightness level. This never happens to me since I have everything in the settings turned off.


i'll try that.

EDIT: k8ii.jpg
this is the result, with the brightness at 65%, the sunlight reflected in the sand get tolerable (with bloom,color correction and dynamic lighting on).

but heres the downside..mrwk.jpg

outside the brightness is fine but when entering a structure its pitch black, you can only see the grineers eyes...the light in warframe is kinda extremist, its 2m from the sun or dark side of the moon..

Hameln, on 13 Aug 2013 - 1:48 PM, said:

Increase the contrast and you good to go.
btw, it look beautiful, I must try this.

Edit: Nope, It was color correction and Bloom, turn them off.
But I gonna turn them on from now, it gorgeous!

contrast was at max lvl in this pic

EDIT: still waiting for some oficial info about this

Edited by HolySoul77, 13 August 2013 - 11:13 PM.


#7 Darth_Sith

Darth_Sith

    Silver Initiate

  • PC Member
  • 47 posts

Posted 14 August 2013 - 12:55 PM

I can see the light now it's time for me to go....good bye......



#8 Eulo

Eulo

    Disciple

  • PC Member
  • 249 posts

Posted 17 August 2013 - 09:16 AM

I had the same problem too; tried to post pictures but this broke a.ss forum doesn't let me link to my own public photos on Steam. /fail

 

I think the light team needs to learn some self control. This happens to me on other maps as well, granted not as bad as this, but still, you don't need a degree in game lighting/design to know when you've hit the precipice of "too much". Don't get me wrong, I love the style of the game, but so much of the game emphasizes itself on the lighting, which in most cases is a bit over exaggerated. I don't need to be blinded by planets outside a window, computer/terminal screens don't need to glow like they've been injected with 800lbs. of glow-stick material. Like I said, a little self control goes a long way.

 

This is happening with all default settings on except DOF/Motion Blur, cause I like my games crisp and clear :)

I shouldn't have to disable default settings to make the game look correct...


Edited by Eulo, 17 August 2013 - 09:19 AM.