Jump to content

WETLOVE

PC Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

2

About WETLOVE

  • Rank
    Initiate

Recent Profile Visitors

76 profile views
  1. Medjay Predasite captures not in inventory... Weakened or otherwise... There's no tags or anything. So far, everything but the Medjay Predasite is capturing properly. Please fix this.
  2. Medjay Predasite captures not in inventory... Weakened or otherwise... There's no tags or anything. So far, everything but the Medjay Predasite is capturing properly. Please fix this.
  3. Captured "WEAKENED" Medjay Predasites are "BROKEN." I've captured several of them and not a single one is usable for revivification... They also don't show up in my inventory... And yes, they were already weakened by the infested... I'm using pheromones and I'm putting effort into capturing these, so I don't appreciate my time and resources being wasted like this.
  4. The image is of my Smeeta, by the way. ❤️
  5. WTB-> Adarza Kavat Imprint With Yellow Energy, Arrow Tail, & Big Ears ❤️ It should look something like this:
  6. I'm having the same problem. I created another post about it before I saw this.
  7. I'm having the same problem. I created another post about it before I saw this.
  8. Many people haven't been able to use holster styles (that they paid for) for a while now... They only work as a "preview" in the arsenal and they're never actually applied. The 1st image shows that the holster style is selected and the 2nd image shows that it was never actually applied. Holster Selected: Holster Not Applied:
  9. WTB-> [Kuva Nukor] 55-60% (Any Element) ❤️ PM your prices. ❤️
  10. I'm using Atlas Prime with "Path of Statues" and it's either not dropping rubble or the rubble is not raising the armor gauge... Enemies are still petrified, but the enemies killed while petrified are no longer raising the armor gauge. The armor gauge itself is not broken because rumblers still add to it when they die. This wasn't a problem before the Heart of Deimos update, so it might be a bug triggered by the helminth system after I replaced the petrify ability... I mean, enemies are still "petrified" by Landslide, but they definitely don't raise the armor gauge when they die.
  11. Yes, I got it to work by restarting, but the resources from my previous attempts never returned... This is bad because I initially fed it undesirable resources, which means that it took a lot more than usual to reach 100%... I can tell because my Asterite became too low to use while feeding and the Asterite never returned.
  12. I fed the helminth to 100% in everything TWICE... It just reset to 0% and it never returned the large amount of resources that I had invested... To make things worse, it didn't even gain a single XP point and there's no option to subsume a warframe... Screenshot attached... Please fix this and please return my resources...
×
×
  • Create New...