Jump to content

polamnus

Disciple
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

19

About polamnus

  • Rank
    Initiate
  1. polamnus

    Strict Nat

    I resolved this problem for myself by finding an odd setting in my firewall. Some firewalls use a higher level of security by randomizing the outbound port number as traffic passes back out through the NAT from the LAN to the WAN. This is a good thing, in general, as it prevents spoofing and it overcomes the fact that most applications do a terrible job of port randomization. The problem here is, it breaks Warframe's networking in lots of odd ways. The remote host you're connecting to expects that warframe traffic is going to be over those specific ports. What happens when your firewall wants to get tricky and start randomizing things is that remote connection doesn't know what to do and you get "Strict NAT" even though you're otherwise properly configured. Don't ask me how to turn it off, or even if you can, or even if it's a thing on your firewall I don't suspect most Best Buy clearance grade routes would have this feature or if they did, whether they'd have a way to toggle it on or off. I use pfSense, myself, and this is where I found it: https://www.netgate.com/docs/pfsense/nat/static-port.html If you don't control your router, I'm sorry, this probably isn't an option for you, but it solved my problem completely! Best to all, Pol
×
×
  • Create New...