Jump to content

-MidnightMan-

PC Member
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

14

About -MidnightMan-

  • Rank
    Silver Initiate

Recent Profile Visitors

964 profile views
  1. Yah ! Can play with sound enabled again ! lol (until Season 2 -haha) Unless the option to turn off the NightWaves audio prompt ever gets enabled, please
  2. This issue was first posted by SonicSonedit back in March 17, been patiently waiting for a solution please. However, the topic been archived, closed, with no solution provided (other than turned off speakers-lol) . But, sadly. with the recent return of NightWave, a solution needs to be addressed please. The slider bar (like Ordis has) or better the Checkbox (like Operator has) to disable would seem to satisfy all parties involved (best for both worlds solutions). Below is the original post: "They are very distracting and gradually become annoying! Its cool to hear her for a few first times, but when she starts her minute long transmission for third in same mission and then starts again at your ship (I like to listen to grineer dialogs at radio) this becomes annoying. There is an Orids volume slider, I would very much like to have one for Nora. Turning off radio won't do, because: I like to listen to grineer and corpus chatter on radio, so I do not want to disable radio, just Nora Even if you turn off radio you will have a minute long transmission during gameplay, sometimes multiples times per mission Also Nora has very loud, emotional voiceover, and unlike most other transmission, it feels like she is literally crying into my ear, but this may be subjective (Maybe because I use loudness equalization for Dead By Daylight?)"
×
×
  • Create New...