Jump to content

TylerFreeman

Hunter
  • Content Count

    718
  • Joined

  • Last visited

Everything posted by TylerFreeman

  1. The only issue that I've noticed is that this bug is somehow tied to your pc's framerate. If it dips below 30, it'll jam.
  2. That seems to be the case whenever there's moments when the game will throw in tons of mobs and will no doubt cause you to lag a bit. I've just completed an ESO run with infested running about and with the amount of fx they can throw around, it was guaranteed that my game would dip slightly and me being a trigger-happy tenno with the cannon, would fire blast after blast at those mobs. After that, my Shedu jammed. I find this silly as no other weapon could even experience a glitch like this since it's even unheard of to begin with.
  3. I think I'm onto something. During the time I just had been loading into orb vallis, I saw a corpus drop ship spawn in and figured why not just shoot at it with the shedu. During that time, my game seemed to have a small, subtle framerate dropping which is basically the game lagging from stuff still loading and when it was done, my weapon was now suddenly rendered inactive, which essentially broke it. I think I could hazard a guess that its the near-instant reload related to the frame-rate glitch? That could be the possible cause behind as to why it acts like I have no ammo left in the reserves yet it's just a complete dud. Also, forgot to say this was done on Solo mode so I can definitely admit that this can happen regardless of you being host or client.
  4. After a few tests with the weapon, I am not sure how to replicate this bug since again, it is random. I don't know if it's some weird animation lock but I'm still trying to figure somethings out just because I don't want my arm cannon to suddenly become dead weight. Often times, it can happen during a later mission or suddenly at the start of it.
×
×
  • Create New...