Jump to content

FlinttheImmortal

PC Member
  • Content Count

    87
  • Joined

  • Last visited

Community Reputation

314

About FlinttheImmortal

  • Rank
    Novice

Recent Profile Visitors

326 profile views
  1. If you are using steam and an Xbox 360/Elite Controller, try the following: In steam, right-click Warframe->Properties At the bottom of the General tab, change the Steam Per-Game Input Setting to "Forced Off" It disables DE's "controller mode" integration with Steam and set things back to how there were before whatever update that was back whenever. I've just tested this now, after I downloaded the update and I haven't had any controller issues so far. Everything is working as it should be. If you need to rebind, you can use the Xbox Accessories app from the desktop in Windows 10. Not sure how doing this will affect a Steam controller, but it should work with a PS4 controller as well.
  2. If you are using Steam: right click Warframe go to Properties under the General tab at the bottom you need to set Steam Input Per-Game Setting to Forced Off. Then you can go back to using both keyboard, mouse and controller just as it was before DE messed about with controller settings in order to "streamline" things. There's a post about this very topic in the Player's Helping Players subforum, I think. Have to just search for it.
×
×
  • Create New...