(PS4)jaywolf12

PSN Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

5

About (PS4)jaywolf12

  • Rank
    Initiate

Recent Profile Visitors

231 profile views
  1. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    Sounds like you're having problems logging into the first stat up page. What I did for my problem after getting some help, was uninstall the game, delete your saved data (yes you will still have everything and you won't lose anything. I tested it out myself), reinstall the game (it's gonna take about a good 3-4hours to download everything again. put it in rest mode), and lastly start it back up and it should be fine. also idk if you're running on wifi or a LAN cable, but if you're having trouble with that, check out your router and if you need to, change the DNS to google's settings
  2. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    I deleted my save data, uninstalled, then reinstalled the game. Also I tested out my network with a LAN cable and switched the DNS to Google's settings to see if it would work. I'm back on my regular wifi setup but try those methods and it should work.
  3. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    Finally got my Warframe back up and running again. Thanks again for all the help guys
  4. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    Hey thanks man, Yeah basically I'm able to log in on my PS4 just fine and my internet is just fine as well. It's just with Warframe something is not connecting right. And thanks for letting me know about the game savings and stuff. What I did is delete my save data and reinstall the game. I'm waiting until it fully installs again and then i'll start it back up and see what happens next. Again I appreciate the feedback; I'll let you know what happens after
  5. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    Tried that, still nothing works. I even changed the DNS to Google's. I'm currently reinstalling the game now and going to see what happens now since I changed the DNS; other than that, nothing's worked for me thus far. I don't want to delete my data, because I'm unsure if the Warframe severs automatically save it
  6. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    Seriously man this is getting ridiculous, I put too much money on this game just for it to crap out on me and NOBODY doesn't even try to give me ANY solutions let alone the so called "customer support ticket" service doesn't even seen to even work. I'm literally getting fed up with this. You guys really need to address these issues regarding log in and network
  7. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    Guys I'm still unable to get onto warframe on my PS4 and someone else is having the same issue. Why isn't nobody let alone the DE aware of this? I still cant get past the second start screen
  8. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    Has anyone brought up the problem about how some gamers like myself are experiencing login issues? This update version 1.41 kind of screwed up my login. Before that i was able to get on just fine but now I can only login through the first screen. The secondary screen doesn't even allow me to press X to start the game. Can a tenno get some help out here!?!
  9. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    Hey I'm having that exact problem. When the update came out for the Glast Gambit version 1.40, everything was working. But once I got the recently new update for the Glast Gambit version 1.41, nothing works. Something must be wrong with the files for the update. my clan members and friends are fine, but I'm unable to get on. Hopefully you guys can fix this issue as it seems it's happening to more and more people
  10. (PS4)jaywolf12

    PS4: The Glast Gambit 19.8.0 (+Hotfixes)

    Hey I can't get past the second start screen for Warframe; the one you have to click after the first loading screen. Ever since the update, I've been unable to get on Warframe. I press X multiple times, uninstall and reinstall, and nothing has changed. Can anyone help a fellow tenno out?