Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

Phidy

PC Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

2

About Phidy

  • Rank
    Initiate

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Leaving a new Reply for easier visability: I found a fix! This probably has something to do with newer Nvidia Drivers. To reduce the stuttering turn off Shadercache in the Nvidia System Settings. You'll find this option under 3D-Settings -> Program Settings (select Warframe (warframe.x64.exe) in the dropdown menu) and scroll down to Shadercache and set it to Off. To nearly completely remove the stuttering you have to uninstall the current graphics driver and install an older one. The version that works for me is 442.74. Remember to only download the drivers from nvidias own
  2. Just leaving a boop here, having the same problem. Hopefully this gains the popularity it needs for DE to look into this. System Specs: RTX 2070 R5 3600x 16GB - 3200MHz Installed on 850 Evo Tested at HD/4k 60Hz and QHD 144/165/170Hz - Settings Low/Medium/High and my Custom Settings. Nvidia Settings are set to maximum performance and I can't make out anything significant in MSI Afterburner (like dipping Voltages etc) logs have some "Could not use Texture" Errors but they don't seem to be connected to this
×
×
  • Create New...