Jump to content

HumanFlag

PC Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0

About HumanFlag

  • Rank
    Initiate
  1. Problem rozwiązany. Okazało się, że problem leżał w zbyt wysokim użyciu procesora graficznego. Wystarczyło zmienić w ustawieniach zasilania wartość maksymalną użycia i wszystko gra. Użycie mam na max 70%, FPS nie są powalające, ale gra działa stabilnie i jest bezproblemowo grywalna.
  2. Sterowniki aktualizowałem dopiero teraz, gdy szukałem rozwiązania problemu, a syfu nie ma. Co do reinstalacji, to spróbuję dopiero za tydzień, bo póki co muszę używać limitowanego internetu. Nie sądzę, by problem leżał stricte w grze, bo gdy FPS spadną, to nawet po wyłączeniu wszystko działa wolniej. Gra jest uruchamiana domyślnie na NVIDIA, chyba że w jakiś sposób przełącza się podczas gry, ale nie wiem czy to możliwe.
  3. Update Problem z opisu znowu powrócił i nie mam już żadnych pomysłów. Nie wiem czemu w ogóle on występuje, skoro miesiąc temu działało bez problemu.
  4. Wszystko w grze miałem na low, a ustawienia zasilania na max wydajność. W tle działa tylko Steam, a antywirus jest wyłączony. Kombinowałem na różne sposoby, nawet ręcznie przydzielałem zakres używanej pamięci do dysków, ale za każdym razem wszystko działało na max 10 minut. Teraz pobawiłem się trochę CCleanerem i defragiem, tak poza zwykłym czyszczeniem. Po tym wszystkim gra nie chciała w ogóle się włączyć, ale po resecie zaskoczyła i przez całe sortie grałem bez spadków, więc póki co jest sukces. Zobaczymy w następne dni.
  5. Zwracam się do Was z prośbą o pomoc. Po około miesięcznej przerwie od gry i pobraniu nowej aktualizacji, przy uruchamianiu gry na DX11 zawieszała się ona na ekranie ładowania. Na DX10 zaczęła się włączać i w grze solo wszystko działa płynnie, ale za to w grze drużynowej jest ogromny spadek FPS. Jeżeli w drużynie są dwie osoby, to jeszcze jest w miarę w porządku, ale gdy są trzy lub cztery, to gra staje się ledwo grywalna. Spadek FPS jest na tyle duży, że bez Ignisa lub innej podobnej broni nie warto grać, choć i z Ignisem gra jest bardzo męcząca, a szybkostrzelne bronie stają się powolne. Problem występuje również w Cetus, Fortunie, na statku (wszystko dłużej się ładuję i klatkuje), ładowanie misji też trwa dłużej, zwłaszcza w otwartych lokacjach, przez co często nie mogę dołączyć do istniejącej gry albo szybko tracę połączenie z hostem. Raz po nieudanym dołączeniu do rozgrywki pojawił się komunikat z poradą o weryfikacji cache przez launcher, lecz dało to efekt na kilka minut, a potem znowu spadek. Przed około miesięczną przerwą i aktualizacją wszystko działało tak jak powinno.
  6. Działa. Dzięki wielkie za pomoc!
  7. Przy uruchamianiu gry przychodzi powiadomienie ze Steama o społeczności i zacina się w połowie animacji. Przy zawieszeniu się gry nie ma komunikatu o braku odpowiedzi, dopiero po kliknięciu się pojawia.
  8. Procesor Intel Core i7-2620M 2.7 GHz 64-bit RAM 8GB Grafa NVIDIA Quadro 1000M W trakcie przerwy od gry nic nie zmieniałem w sprzęcie, a przed nią gra śmigała. Dodam, że mam Win 10.
  9. Witam Gra zawiesza się podczas ładowania ekranu logowania, zaraz na początku po przesunięciu się paska o odrobinę. Dzieje się to po mojej około miesięcznej przerwie, po pobraniu aktualizacji "Jowiszowy Gatunek", na "Pogrzebanych Długach" wszystko działało. Gra się zawiesza, bo nawet powiadomienie ze Steama zatrzymuje się w połowie, lecz nie ma komunikatu o braku odpowiedzi. Dzieje się to zarówno na pełnym ekranie, jak i w oknie. Optymalizacja pamięci podręcznej pobierania nie pomogła. Proszę Was o pomoc.
×
×
  • Create New...