Jump to content

Omegaboot

Master
  • Content Count

    202
  • Joined

  • Last visited

Community Reputation

97

About Omegaboot

  • Rank
    Disciple

Recent Profile Visitors

402 profile views
  1. The past few weeks, I've accidentally noticed something interesting. But first, some history. My audio output is via a Bluetooth device that, when it's turned off, is disconnected within the computer and removed from the list. A long time ago, Warframe used to have a problem with this and popped up an error message when this happened, and if my audio source was turned back on, the audio in-game would not return until the game was restarted. A while back, however, some update fixed this, and Warframe would have no problem with the audio source being gone or coming back, removing and readding audio nearly-seamlessly. However, recently I've found that if the audio is disconnected while a loading screen is happening (Lander travel, possibly the landing/takeoff cutscenes but I'm not sure), the video freezes, so does the game, and it would freeze up my PC such that trying to tab away would white out all windows and desktop (taskbar still displays, but no windows or menus work), switching users or hibernating and resuming does not fix it, the only thing that fixes it is rebooting the PC, either by force or going through the shutdown menu with keyboard commands. Specs: Ryzen 3 2200G with onboard Radeon Vega graphics, 3.50 GHz. 16GB RAM Windows 10 Home 1903 x64 Bluetooth audio device via the USB hub Any more info needed?
×
×
  • Create New...