Jump to content
[DE]Megan

Mask of the Revenant: Hotfix 23.7.1

Recommended Posts

Will there be an upcoming fix for not being able to link AMP names or for when your Operator enters and exits void mode and then becomes invisible for the remainder of the mission?

 

Share this post


Link to post
Share on other sites

Can we get the Particle system looked at again? To change/reduce/increase particles, I'm having to Verify and Optimize for any changes to take place.  (Testing performance metrics between the Particles different settings is where I got this from) also having to do this after a fresh install of Warframe- tested that as well.  WOF particles is what got me looking into this as I was seeing no difference from Low to Ludacrious settings.  

Also can you guys take a look at clan logos loading when joining squads or squad mates joing the mission? Within my logs I'm getting failed to load objects. And it only happens when I'm in squad. Solo is perfect no fps dips. Constant 120fps @ 1440p .  Squad= instant freeze for 1-3 seconds when other players join. On a 100x100meg connection. Happens on several machines I own, And even on other network connections. 

And missions on Earth ,not only Cetus are utilizing odd cpu core amounts. Tested with hyper threading off/on, different overclocks, stock settings, power plan changes. Core unparking. And it's causing odd fan ramping due to the wonky utilization. 8700k CPU and Gtx 1080's- SLI and without .

Share this post


Link to post
Share on other sites
19 hours ago, Sweatsock said:

What if Warframe got battle royale on the Ludoplex?

 

As horrible as that sounds, I could actually see it working on open world maps since they’re so large. With Fortuna coming soon, they might have to consider a possibility.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...