NoXHeart

Dolby audio keeps shutting off.

Recommended Posts

Particularly, whenever I enter navigation or the plains of eidolon through the cetus door.

I've tried installing the latest driver, unchecking the 'allow devices to take exclusive control of this device' for both my speakers and my realtek digital output.

I'm using an Aspire v 15 Nitro, quite frankly I've got no idea what to do here.

Share this post


Link to post
Share on other sites

Please check your Windows sound settings to make sure you have everything hooked up correctly.  Also, in Options->Sound check to make sure the audio output device is the correct one for your system.

If trying the above does not work then try this:

1. On the Warframe launcher, click the little gear icon on the top right.  In the Download Cache section hit "Verify" and "Optimize".

2. If that doesn't work then please try re-installing the game.

Let us know if either of these two solutions work.  Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now