Jump to content
General Bug Report Guidelines - Please Read ×

Unresponsive Arsenal entry?


ZennosukeDragon
 Share

Recommended Posts

I've kinda got myself in a pickle. See when the Chroma Prime update came around, I didn't really get to it immediately and had things come up in my RL so I didn't really get onto it until today when I came back to a whopping 17k MB download for an hour to happen before, I could get into the game. When I got into the game there was an immediate problem.. I couldn't go down into the section of the liset where my arsenal, foundry and Kavat is unless I went into the menu and go there. I even tried going up to the navigation system with the operator and back as my warframe but for some reason, the ramp is recognized by them both.. but the door is sealed off like an invisible wall. At the time of writing this, I had made a Reddit post highlighting this and gave a gyazo link of the problem at hand. Both will be here so I could get some feedback.. I never really needed to make a post for here or Reddit at all and this is something I'm trying to figure out what could be by investigating all solutions. The only reason I'm posting this is because I wanna know if I'm the only one having this issue or if others are as well. Thank you

Signed, Jessica.

Links: https://www.reddit.com/r/Warframe/comments/9mehro/unresponsive_arsenal_entry/

https://gyazo.com/f24230e9b75cea9be71c2b9d4dac54de

Edited by ZennosukeDragon
Link to comment
Share on other sites

1 hour ago, ZennosukeDragon said:

a whopping 17k MB download

Maybe something went a bit wonky during that download / update,
did you try the Verify (and maybe Optimize, for good measure) option in the launcher?

If that doesn't help, your best would be to send a ticket to Support.

Link to comment
Share on other sites

6 hours ago, cxll said:

This is most likely an issue of connectivity. The game does not register your actions.
Support will offer further detail if you provide them with your log file.

I've sent them a ticket, I felt like it must have been because there was something going on further in my liset like the weird radio for the grineer being active when it shouldn't have been. Like the weird halo above it's station being highlighted and impossible to shut off.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...