iirediiapple

Log in Error. Check your info

Recommended Posts

Just tried to login and even tho its 100% correct, it wont let me login. Copy paste worked for me but theres something I noticed:
My password is LONGER than 15 symbols and when I type in ANYTHING longer than 14, it bugs out for no reason and inserts random things in the PW section!

I can recreate this problem everytime! Clearing the field, typing more than 14 symbols and it bugs out again (and its not a certain letter or number, anything will do the trick it seems!).
For anyone with a longer pw, THIS might cause it.

Please look into that, DE.

Edited by Beard_Face

Share this post


Link to post
Share on other sites
2 minutes ago, BlueDemon75 said:

Steve confirmou em seu livestream que é um problema com senhas contendo números. e que um hotfix deve ser implantado em cerca de 20 min

great news

Share this post


Link to post
Share on other sites
5 minutes ago, BlueDemon75 said:

Steve confirmed on his livestream that its a issue with passwords containing numbers. and that a hotfix should be deployed in about 20 min

that's nice to hear.

Share this post


Link to post
Share on other sites
43 minutes ago, Beard_Face said:

Just tried to login and even tho its 100% correct, it wont let me login. Copy paste worked for me but theres something I noticed:
My password is LONGER than 15 symbols and when I type in ANYTHING longer than 14, it bugs out for no reason and inserts random things in the PW section!

I can recreate this problem everytime! Clearing the field, typing more than 14 symbols and it bugs out again (and its not a certain letter or number, anything will do the trick it seems!).
For anyone with a longer pw, THIS might cause it.

Please look into that, DE.

Okay i had the same problem, i wrote my password in a txt file and copy paste it into the game... If i type my password right in the game it gives me the error message. it works with copy paste.

Edited by Gortakir

Share this post


Link to post
Share on other sites
3 hours ago, [DE]Rebecca said:

We are working on fixing this by adjusting things on our end for the specific regions impacted, sadly this issues is due to factors outside our control (targeted connectivity disruptions) but we think we can offset the issue over the day.

I hope it can be resolved soon ... because I was also exposed to it like that ... since Prime Time # 222 when I want to take Twitch Drop in the Inbox.

Share this post


Link to post
Share on other sites

I can't login either.

I tried a few things, including the mentioned cut and paste method - which does not work for me either.

 

But I am sort of convinced the problem is the ',' (Comma) in my PW. Sometimes looks weird when you type it in the PW field. If you type it at the beginning the underlying

word "PASSWORD" where you type doesn't even go away.

 

 

Share this post


Link to post
Share on other sites

Removed the special characters (including the ',' (Comma)) from my password with a PW reset. I can now log in.

 

Could be coincidence...... but.......

Edited by Bhao

Share this post


Link to post
Share on other sites

It has been 12 hours now since the problem started, although a little while ago I was able to log in to the companion app,  I was also able to finish downloading the update when it initially rolled out but my account still wouldn't log in, opening the launcher now gives me the "servers are unavailable" error and now I cant log in to the Mobile companion app. it is frustrating...

Share this post


Link to post
Share on other sites

Hmm. My password also has commas and special characters in it and I'm having the same problem.  Looks like those may be the issue.

 

Update: I have removed the special characters and can now log in.  If you have commas or whatnot, just temporarily change your password to get rid of them and you should have access.  Hope they fix the oversight though, I prefer a wonky password.

Edited by Umbra8

Share this post


Link to post
Share on other sites

Update failed here as well. Currently in Asia, SEA region.

"The content servers are currently unavailable." I don't really want to use VPN since the lag will get worse on my end.

Share this post


Link to post
Share on other sites

This thread isn't for failing updates. My update went fine, (personally I'm US west coast,) the game just won't accept my password. (Apparently because of the numbers/symbols/punctuation it contains.)

Share this post


Link to post
Share on other sites

Sorry about that. Good for you nothing went wrong with your update. I did find the right thread for my problem and I'll just be waiting for the fix.

Share this post


Link to post
Share on other sites
20 hours ago, BlueDemon75 said:

Steve confirmed on his livestream that its a issue with passwords containing numbers. and that a hotfix should be deployed in about 20 min

For the record, this continues to be broken about a day later.

 

Share this post


Link to post
Share on other sites
1 hour ago, tyroney said:

For the record, this continues to be broken about a day later.

 

It got fixed for me and a few others tho.

But if it still persists then it should be reported. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now