Jump to content

Archived

This topic is now archived and is closed to further replies.

iirediiapple

Log in Error. Check your info

Recommended Posts

Ok i sense something. I used to play warframe on my rental room using a (pldt) net provider but when I went to my real home for vacation I couldn't log in we had (globe) net provider at home.

I went back to my rental room, then logged in game and guess what, I was able to log in.

Either it doesnt like multiple IPS or diff nets

Share this post


Link to post
Share on other sites

got this problems on morning... after lunch time i try to login again... and it still fail so i try to restart my internet (Router) after that i can login to warframe normally.

Hope it help on who still can't login yet.

Share this post


Link to post
Share on other sites

Same, after recent 340 MB update I can't login in the game. Password and login are correct because I can log with them into forum. EE.log shows 403 Forbidden error after login attempt. Reported to the techsupport, now waiting for them to reply (on Monday, I guess).

Share this post


Link to post
Share on other sites
50 minutes ago, JCD89 said:

Same, after recent 340 MB update I can't login in the game. Password and login are correct because I can log with them into forum. EE.log shows 403 Forbidden error after login attempt. Reported to the techsupport, now waiting for them to reply (on Monday, I guess).

I was able to login after that 400mb update. Wasn't able to login sometime after the devstream.

Share this post


Link to post
Share on other sites

bump again. still can't login, i see multiple threads already but still no acknowledgement. are they even reading this..

Share this post


Link to post
Share on other sites
13 minutes ago, Riru-tron said:

bump again. still can't login, i see multiple threads already but still no acknowledgement. are they even reading this..

It's a Sunday morning over at Canada. Also, they might be a little hungover after Steve's bday party. So I think no one's in the office this day. I'll try to login maybe tomorrow afternoon. I just hope this gets bumped up to oblivion and becomes popular. Sigh.

Share this post


Link to post
Share on other sites

After the update, I can not enter the game, after entering the data I wrote that they are not correct, although the username and password are correct , and this problem appears not only me, a lot of players suffer from this, please fix the problem

Share this post


Link to post
Share on other sites

Hello there,

sadly i have the updater problem and i couldn't fix it with the suggestions from the pinned post. In the log file i found this of significance:

32.163 Sys [Warning]: Bad data from cache host content.warframe.com for /Lotus/Animations/Visemes/Hek/MouthShapes/CHjSH_anim.fbx!07E_B4feE1dYsz5VoQjt8GSNJQ

I also tried verifying and Optimizing the game cache but i don't know if it even does it because it just seems to freeze, do some thing for a while and thats all.

does somebody else have any idea how to fix this :/? i seem to be stuck here

here is the rest of the log file its mostly repetition tho:

https://pastebin.com/0w5qz6JM

btw it doesn't seem to be a connection problem on my side, since most of the new update was downloaded successfully, this only seems to hang up on some 3kb file. but there are these weird timeouts in the log:

Tracing route to cds.b5q9z7i8.hwcdn.net [205.185.216.42]
over a maximum of 30 hops:
 
  1     1 ms    <1 ms    <1 ms  192.168.9.254
  2   560 ms   554 ms   648 ms  178.14.32.1
  3     *        *        *     Request timed out.
  4   505 ms   520 ms   558 ms  88.79.24.16
  5   584 ms   562 ms   551 ms  92.79.212.181
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8   619 ms   595 ms   452 ms  151.139.84.6
  9   567 ms   561 ms   549 ms  151.139.84.11
 10   554 ms     *      559 ms  94.46.154.138

 11   548 ms   516 ms   604 ms  205.185.216.42

Share this post


Link to post
Share on other sites

having the same problem, can log in to the site just fine, but can't log in in game, "log in error, check your info".

Share this post


Link to post
Share on other sites

I'm also getting login problem this month, thrice already.

Nothing work aside changing IP to different group.

You guys can do that by restarting router and pray for usable IP or using VPN.

Don't waste your time reinstalling Tenno.

 

...waiting for acknowledgement and proper solution from DE.

Share this post


Link to post
Share on other sites
1 hour ago, vvvLEYvvv said:

I'm also getting login problem this month, thrice already.

Nothing work aside changing IP to different group.

You guys can do that by restarting router and pray for usable IP or using VPN.

Don't waste your time reinstalling Tenno.

 

...waiting for acknowledgement and proper solution from DE.

It will be fix that prob sometimes but you play alone better I play other game if I want play online game alone

Share this post


Link to post
Share on other sites

Fixed itself after a while and worked for a couple of days but currently from this post the same problem is back again. *sigh*

Share this post


Link to post
Share on other sites

I think this would definitely prove that this is a DE issue (server)....

Since this problem popped up last week after the update, I've tried a number troubleshooting measures (see below)

* Reset connections (router & APs) = no success
* Check if Warframe & Steam are added to Firewall & Anti-Virus exceptions (both programs exempted) = no success
* Turn off Firewall & Anti-Virus (not recommended) = no success
* Recreate EE.cfg file = no success
* Recreate entire Warframe AppData folder = no success
* Uninstall & reinstall both Steam & Warframe = no success
* Uninstall & reinstall Warframe ONLY (removed Steam) = no success
* Use another computer = no success

Now this last one worked BUT if DE recommends this fix, they will have to PAY for the whole thing for all of us affected.

* Use trial version of a paid VPN service (set exit point to US East coast)= success (but limited to data cap and lagggggg)

DE this is definitely a problem on your end specifically the Asia region server, Do you have something against us??? I hope not...

Share this post


Link to post
Share on other sites

×
×
  • Create New...