Jump to content

[PC] C̶̹̃h̴̊̍̐͜i̶͓̩͛̽m̸̨̈́͘e̴̤̒ŕ̸͉͋̕å̸̙̭͕: Bug Report Megathread


Recommended Posts

12 hours ago, ScottDaniels said:

All my ship decorations were removed, and I dont have them to add them back.  As in my priome pedistals, a poster, and like 5 eidolon statues are gone.

Same.  I lost all my Ayatan Sculputures.  I had one of each. My Frame Fighter thingy, tea set, Inaros Urn and one of my posters.  I still have my fishies in the tank tho.  I have screen shots if you need them of how my quarters looked prior to the update.

Link to post
Share on other sites

Glaive-type weapons throws aren't affected by attack speed anymore.

Edit: Actually all glaive-type weapons throw speed has been nerfed significantly... Is it a mistake?

Edit 2: Seems to happen only on client but more testing needs to be done.

Edited by Casardis
Link to post
Share on other sites

Okay so I've been playing Arbitrations for quite a few hours now, and I see a few re-occurring problems.

First, enemies tend to get stuck in doorways way more often than usual, mainly because of the Arbitration Shield Drone blocking the way and weirdly just moving back and forward like half a metre in the doorway over and over again (Could be fixed if enemy collision was turned off for the drones). This problem comes up the most in Survival, no matter the faction.

Second, life support is actually impossible to keep up over 35 minutes in a solo game when you dont have Hydroid or Nekros for double drops. With this I think the issue is enemy spawn rate, there simply was not enough enemies spawning and this was amplified by the drone doorway issue. During my last solo game, I had 3 or 4 occasions where i spent about a minute without any enemies around, going room to room with no one to find. The lack of enemies during the whole game which lasted 33 minutes, was almost identical as an Earth starter mission, with not having more than 10 enemies in sight at any time.

Third, in one of my games, we first seemed to be experiencing a bug which made all enemies frozen in place, so i tested around a bit and found that if one of the players would jump ontop of an area where enemies cant go nor be able to see the player, then all enemies across the map would stop moving (Worked both with host and non-host being the hiding player). In other gamemodes, this was only for the enemies who were close to the hiding player. (I can also say that this was not because of any lag, as the players had not experienced any other issues that game, nor was there any enemy de-sync for anyone)

Also found a small graphical glitch. When you die in the game and press escape, the whole escape menu has a way larger size than usual. I've experienced this a few times in various situations, but it seems that in Arbitrations it happens every single game when you die.

I hope the first 2 issues get fixed relatively fast as they were the most problematic. 

❤️

EDIT: Major issue also found regarding clan rank permissions. Initiates are no longer able to buy any blueprints from the dojo and have to be ranked up to Soldier, even tho neither one of the ranks have any permission nodes pointing towards being able to buy blueprints.

Edited by SinsOfSolitude
Found another bug
Link to post
Share on other sites

Volt is bugged. I ran three different waves of ESO with Volt Prime and while his #4 ability starts off working after a few casts it eventually stops working. No visuals, no damage, no stun, no overshields for the team... and it stays like that until I go through the next portal. Then it starts working and eventually stops after a few casts.

Mods: Corrosive projection, stretch, vitality, capacitance, overextended,blind rage, primed continuity, streamline, intensify

EDIT: I ran Volt in Arbitration and the same thing happened after a few casts but then it came back and stayed. Other Volt players have been having issues according to that squad.

@[DE]Saske

Edited by Slayer_of_PCs
stuff
Link to post
Share on other sites

image.png

This is absolutely unacceptable, your fix should bring back old operator pants. Just removing this ugly rubber stuff won't do much since new "default" pants are some kind of wierd latex shorts or something:

image.png

Don't wanna my Koppra leggings with that on top either.

Link to post
Share on other sites

Excalibur Umbra's Exalted blade will not channel unless I'm standing still, if I'm moving it does nothing. Have not tested on regular Excalibur or Excalibur Prime

Edit 1: Turns out this isn't just exalted blade, this affects ALL melee weapons, and it works while you're standing still, or running, just not sprinting.

Edited by Brand0_Calrissian
Misinformation on my part
Link to post
Share on other sites

Can't get the game to fully patch.

Stalls out at an error page every 50mb or less and it unusually slow at the times it does patch. Been posting on forums, trying all player suggested workaround etc for the last 6+ hours but it is completely stalled at about 2.1 MB or so. Have complied with all known "do this" items on the DE page for patching issues and no joy. Heck, even "downdetector" website has a much higher than usual reports of issues for warframe tonight. I seriously hope we don't have to lose the entire weekend before support fixes or replies to the issue. Anyways it is very late for me, and i'm super unhappy. Support ticket is in with log file attached, and my own ideas and other players advice has failed. I am off to get some sleep.

Link to post
Share on other sites

Grineer Articula and Corpus Articula are missing their weapons now.

Would also like to have the option to turn off the Login Reward video, it is an unnesscery and very annoying addition.

Edited by Lacronton
Link to post
Share on other sites

Not sure if this is actually a new bug or it's just my imagination and it was always like this, but Mirage's clones (her #1 skill) don't rotate together with my camera. I'm noticing my clones getting in the way of my view in a way I did not notice before this new mainline update.

Link to post
Share on other sites
4 hours ago, modalmojo said:

I set "Crouch, Slide and Roll Move Down" to L2 of my controller, it has no effect when I press L2, therefore I cannot perform all of those, and Bullet Jump when I press L2 + Jump.

This, Using a Wired Xbox 360 Pad, Originally Had crouch, slide, and roll on L2 (left trigger) and aim weapon on L1 (left shoulder button). I can reverse those and have the game register the change, but it will not change it back to my original configuration. Please fix 

Edited by SpankyMagoo
Link to post
Share on other sites

Volt's 4, Discharge, stops doing anything in zone 2 after first use in both SO and ESO.

You cast it, lose the energy for doing so, it does its area-wide graphic, but does not do any damage, doesn't stun anything,

and no lightning is displayed anywhere.

@[DE]Saske

Edited by Argenex
Link to post
Share on other sites

My codex scanner and my Synthesis scanner does not work. 
Please fix it.

Also

The UI seems quicker but the audio is lagging behind just a bit.

Please adjust this.

And 

My weekly alerts have been moved on top of my daily alerts - this means that I have to scroll down constantly to find my daily alerts.
Please change it back.

 

Furthermore the lighting needs adjusting as well.

From N7Banzai

Screenshot from last night:

NWDDgG5.jpg

Tonight

f7o37uS.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...