Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Marcus

[PC] C̶̹̃h̴̊̍̐͜i̶͓̩͛̽m̸̨̈́͘e̴̤̒ŕ̸͉͋̕å̸̙̭͕: Bug Report Megathread

Recommended Posts

Yesterday I canceled the update because the download speed wasn't fast enough and it was time for me to head to bed. Then today when I tried to redownload the Chimera Update, it reads: "Update failed! The content servers are temporarily unavailable. The update will be restarted shortly". I have made no changes for Firewall, Anti-virus or anything that might affect the game, and many players are also facing this issue.

Also, please fix: https://forums.warframe.com/topic/1003813-6months-old-danaus-sword-shield-deluxe-skin-bug/

Share this post


Link to post
Share on other sites

Going through Adaro stealth to get focus, the Drahk Masters always seem to be instantly alerted when they spawn and spawn the Drahks, which then break the stealth combo even when nothing has been alerted in the mission. If you go fast enough you can actually see they're alerted on the mini-map. Should be easy enough to replicate with a stealth frame going through Adaro.

Share this post


Link to post
Share on other sites

Think the update bugged revenent mission because I got the mask but when I go into the plains at night nothing happens.

Share this post


Link to post
Share on other sites

The Update Compleatly destroyed all my fahionframes! I took me weeks and month to get them just right and with a single swoop you have destroyed them all!!! Every single frame!!

Where is your QA?! How can you justify releasing a patch that destroed so much!?

I dont want to play amymore! I'm compleatly devastated! 

Every single build is compleatly wiped out! 

How are you going to fix this!?

 

Edit: 

Found a solution fo this - i've disabled legacy colors and all my builds came back to life!

You gave me a scare of a lifetime!!!

Share this post


Link to post
Share on other sites

the game crashes whenever I try to enter the plains from Cetus

this only started after the mainline

Share this post


Link to post
Share on other sites

Arcane Victory seems to be bugged and will not activate on primary weapon headshot kills.

It was recently changed from "on headshot" to "on headshot kill", so I went into the sim to test.
I used single-shot weapons against Heavy Gunners, and couldn't get it to activate once using primary weapons.
Once I changed to secondary weapons, it would activate as predicted.
This was tested using two Rank-3 Arcane Victory's stacked.

Share this post


Link to post
Share on other sites

Strength bonus not aplying to syndicate mods.. Not applying to shadow tanker (nekros) and so many others...

 

Also after the update all my noggles and banners and everything furniture wise in my ship just vanished... i already sent a ticket, pls take a look...

 

 

Share this post


Link to post
Share on other sites
1 hour ago, SteelzCloud said:

Dragon Keys no longer showing under the listed equipment of the player when you hover your cursor on their pfp/name.

Confirming this. Also heard complaints in my group of someone having unintentionally equipped all 4 keys, but I think that's been reported already.

Share this post


Link to post
Share on other sites

So sorties today didn't go as well...

The uranus one, after coming out of the water my AW melee stuck and had both my AW and normal melee equipped, as well as one of the other guys, we both had onorix:

https://imgur.com/oc9qgbM

https://imgur.com/PUUibPq

Next up, some weird code in the sorties description:

https://imgur.com/fBOYhqR

And lastly Krill escaped his room and bugged out after going up in flames (loosing the tubes):

https://imgur.com/4P5IM2j

Share this post


Link to post
Share on other sites

When i'm in Elite Onslaught, after i've casted Volt's Discharge twice not consecutively (i know Simaris locks abilities and i'm not referring to this), every other time i use Discharge Volt does the cast animation but there are no more electric sparks and enemies don't receive any damage until i change zone. This bug occurs every zone. I also tried it in other missions outside the Sanctuary and it works just fine. 

EDIT: 1.Seems that Discharge stops working after a certain amount of time in a zone (20 seconds or so) rather than after a determined number of casts;

2.Discharge bug never occurs in the first zone of Sanctuary;

3.This led me to think that maybe the bug was somehow related to the focus orb that we have at the start of every zone (except the first one), but even after capping focus and going in the Sanctuary the bug still stops my Discharge.

 

Share this post


Link to post
Share on other sites
49 minutes ago, 1Akatesh said:

The Update Compleatly destroyed all my fahionframes! I took me weeks and month to get them just right and with a single swoop you have destroyed them all!!! Every single frame!!

Where is your QA?! How can you justify releasing a patch that destroed so much!?

I dont want to play amymore! I'm compleatly devastated! 

Every single build is compleatly wiped out! 

How are you going to fix this!?

 

Edit: 

Found a solution fo this - i've disabled legacy colors and all my builds came back to life!

You gave me a scare of a lifetime!!!

I am glad it worked out for you in the end 🙂

Share this post


Link to post
Share on other sites

Ever since the update has dropped, I have been unable to equip my synthesis scanner no matter how many times I select it from the gear wheel.

Share this post


Link to post
Share on other sites

When playing a Orokin Vault in Derrelict the Dragon Keys dont appear under the names of who equipped a key.

Its seems a minor bug (caused by the new wheel) its quite annoying, i dont think its very difficult to fix it but hope came with the new hotfix incoming.

And as always please fix the marker of the map please it still going to places that no exist.

Keep up the good work!

 

Share this post


Link to post
Share on other sites
On 2018-10-12 at 4:28 PM, _xXFunnyandOrigionalXx_ said:

Lost all decorations and wallpapers. Not just taken down, but not in inventory either.

Same thing happened to me!

Share this post


Link to post
Share on other sites

Not sure if this has already been reported. Spoiler Weapon of spoileritude seems to have some modding issues.

Spoiler

Kgv6OrG.jpg

piuyPM9.jpg

NK0HVq5.jpg

Some reason after the damage mods, any subsequent damage mods increase the damage type it's supposed to, but LOWER the rest of the damage types.

 

Share this post


Link to post
Share on other sites

Not sure if it's because of the newer updates, however here are the bugs that I've found:

1. Destreza Prime (possibly other rapiers as well) finisher is not the one where the Warframe holds the enemies' arms and puncture them.

2. Crimson Dervish Dakra Prime doesn't do the impale finisher anymore.

3. Zakti explosions not opening enemies to finishers.

Share this post


Link to post
Share on other sites

It seems like some of the Zaw attacks just miss completely or their range is less than a meter even with prime reach. The first attack of a Zaw stave quick attack misses even when I'm pressed up against an enemy. It seems like several of the attacks are the same way. The DPS of Zaws are terrible right now.

Share this post


Link to post
Share on other sites

Not sure if this pointed out yet.  But, I just did a mission on Uranus, Umbriel.  And something funny happened to the entire team.  We were all using our Archwing weapons.  As far as i am concerned, that option was not implemented yet.

Here are a few pictures of my Limbo using the Knux outside of Archwing mode.  Also, as you can see, I have my Glaive Prime equipped simultaneously.  Which caused numbers to climb ridiculously as it looked like both weapons stacked on top of each other.

Warframe0010_zpsdewn0yno.jpgWarframe0008_zps05ma7ox2.jpg

Share this post


Link to post
Share on other sites

the 300% bonus is removed if a host migration occours after the misson has expired in navigation

Share this post


Link to post
Share on other sites

Probably the first one to report this but when i'm in the sanctuary ( normal ), after zone 3, the ultimate ability of my volt stop doing damage... I can still do the ability, it still decrease my energy but it isn't doing anything. No Damage and so, with the augment mod for the ultimate isn't doing anything either. I tested hosting and the problem also happenning so it has nothing to do with my network 

Zone 3 :.

20181013144955_1.jpg

20181013144956_1.jpg

20181013144947_1.jpg

Zone 2 :

20181013144532_1.jpg

Zone 1:

20181013144307_1.jpg

Share this post


Link to post
Share on other sites
5 hours ago, Scroll_of_Wisdom said:

Gonna go into detail about these later. Just wanna mention that alot of my friends and I all agree that the eidolon fights have changed drastically.

It feels off and has lost alot of it's charm. You can't rely on alot of the strategies we are used to, eidolons are getting animation frozen, they walk into the water and stay there, vomvalysts are not spawning in the places they used to, lures bug out and wont follow you, hitboxes on eidolons are skewed, eidolons are walking up onto trees (on top of them).

Despite patchnotes reading ceiling was supposed to be raised, it's now significantly lower than before while in archwing and will repell you at high velocity if you touch it.

Archwing launcher will proc cool down if you attempt to use it while in operator. People are reporting tons and tons of visual bugs.

It's really frustrating DE 😞 Those of us that love hunting eidolons are struggling right now. It doesnt feel like it used to at all

I feel like a lot of people are not aware of how 'bad' the issues with the Eidolons are. Or they simply don't care and only see other bugs that affect them more.

Eidolon Lures have been especially bad in my opinion. They move very slow and often get "stuck" in the ground or fly up in the air after teleporting, which makes it often unable for the player to hold the lure's position. Another thing I noticed is that they try to go back to their original position after they got teleported away.

4GWE9WT.jpg

49I3VWM.jpg

 

One more thing is that the display plate for the "Hold position" or "hack lure" text is really small, might have something to do with them being so slow.

AXqhj64.png

 

Unairu Wisps are also having some issues. Sometimes they're not spawning at all and IF they spawn, only in a very low amount compared to before. Heard from people that they noticed differences in the Eidolon hitboxes tho. Which is another point that's really bad in my opinion and I really hope that this is going back as it used to be.

I hope that these issues mentioned above can get some more attention, as i feel like no one is talking about it. Eidolons are a great activity for me and many others, however in the current situation I just can't get myself to enjoy this part of the game at all anymore.

Share this post


Link to post
Share on other sites

i love the vahd chest peice cause of the scarf now, it accally would accent the umbra scarf really decently, a small sizing issue but it still looks good on mine dark on dark works well

Share this post


Link to post
Share on other sites

×
×
  • Create New...