Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Marcus

[PC] C̶̹̃h̴̊̍̐͜i̶͓̩͛̽m̸̨̈́͘e̴̤̒ŕ̸͉͋̕å̸̙̭͕: Bug Report Megathread

Recommended Posts

Elemental FX on melee does not stay disabled (EDIT) on some weapons. Toggled on and off again and they reappeared after a short while.

Share this post


Link to post
Share on other sites

While wielding the precious Egg Blade, playing as Excalibur, I am unable to channel while sprinting. 

Also, please, for the love of all that is stylish, undo all the stuff you did to the operators!

Share this post


Link to post
Share on other sites

Can't complete the Chimera Prologue. Whenever I load in it skips me ahead to the part where you should be in Operator form dashing around but I'm still in my warframe. I am capable of dashing around and nothing else. No dialogue triggers whatsoever and the quest does not progress past this point. 

Share this post


Link to post
Share on other sites
Zitat

Can't complete the Chimera Prologue. Whenever I load in it skips me ahead to the part where you should be in Operator form dashing around but I'm still in my warframe. I am capable of dashing around and nothing else. No dialogue triggers whatsoever and the quest does not progress past this point. 

I have the sam problem.

Is there an easy fix?

Share this post


Link to post
Share on other sites

when i enter the c quest i not in operator form. The ship drop me at orokin map then c quest start with warframe

Share this post


Link to post
Share on other sites

Started an Arbitration mission and the game slowly darkened until I could barely see anything. The options are unchanged. This is what it looks like after around 15 minutes:

1gWdLOk.jpg

 

sgQfYQC.jpg

Share this post


Link to post
Share on other sites

Equipping all 9 mods on Paracesis will nullify the effect of all said mods. In short, when there is only 1 slot left on the weapon, equipping the 9th mod will bring weapons stats to base ones.

This is not true for all mods tho, I am still studying the behaviour of this bug, please work asap on this as the weapon is currently useless

Share this post


Link to post
Share on other sites

I lost most of my Colors in the Favorite tab.

It looks like all of these were Legacy Colors.

 

Share this post


Link to post
Share on other sites
18 minutes ago, MickThejaguar said:

Can't complete the Chimera Prologue. Whenever I load in it skips me ahead to the part where you should be in Operator form dashing around but I'm still in my warframe. I am capable of dashing around and nothing else. No dialogue triggers whatsoever and the quest does not progress past this point. 

Same problem for me.

Share this post


Link to post
Share on other sites

Like many other, lost all my placed decorations. Not appearing in my inventory, just gone. Posters, bobble head, Ayatans, vanished.

Also lost all my regular scanner, there were only my Simaris ones. Less of a problem than all my stuff vanishing 😞

Share this post


Link to post
Share on other sites

The Eidolon Teralyst is stuck on a rock just outside Cetus Gate. It will not move. It just roars in a mourning tone. I zapped it once with my operator and it cast the aerial assault of the homing beams but it still didn't move. I zapped the little vomvalysts around it and it moved the branch once or twice, then went back to the original position. I wanted to let the Dev Team know about this. I went out there to farm pigments and to test my Arca Plasmor particles. The sad tune of the Teralyst was just heartbreaking. 
 

Warframe0040.jpg

Warframe0041.jpg

Warframe0045.jpg

Share this post


Link to post
Share on other sites

Like many people i miss all my ship decorations. Its not something that i cant forgive but i would still like them back. Im aware there are probably some more important fixes and issues so i guess ill have to wait for fix like other people here.

Share this post


Link to post
Share on other sites

Primed Reach doesnt work correctly, even after the hotfix, atleast for paracesis.

http://s50.photobucket.com/user/ShadowbladeNinja/media/paracesis without_zpsdpgmhonh.png.html

http://s50.photobucket.com/user/ShadowbladeNinja/media/paracesis with reach_zpswv8lakyt.png.html

It reduces the dmg and doesnt apply the extra range.

Update: The weapon shows lvl 30 instead of max and i have 68 mod capacity instead of the 60 normally. When i leveled the weapon, it was like it would keep leveling even after level 30. The game basically cuts of the first mod, as i extend the possible mod capacity.

Share this post


Link to post
Share on other sites

Codex Scanner and Simaris scanner are exetremly buggy to use. They'rei n Slot 1 and my B keybind only makes me "unarmed", and im only able to use them if i select them manually from the gear menu. And Even then it doesnt always trigger.

Share this post


Link to post
Share on other sites

Some operator cosmetics are completely invisible like the mask of the lost one and the new headgear from arbritations.
Parts of the suits like vahd cuirass are showing invisible parts.
Mandunka suit is clipping  around the part with physics.

Share this post


Link to post
Share on other sites

-Mastery rank 26 test will not load when attempting to select mission.

-Practice test in relay worked fine.

-I selected the test from relay and also from menu.

 

P.S. I was rushing to do it before having to go to work... now I have to wait 10 hours till I get home. Love you  DE!!

Share this post


Link to post
Share on other sites

Valkyr's Talons from Hysteria no longer have an innate energy trail like they used to. Turning on constant energy trail only half works as only one hand has a trail and when you channel you have a trail on both hands but the one on her left is only a thin line whereas the right one is as it usually was. The deployment and combo multiplier(?) sounds don't play most of the time and I cannot see Warcry's buff % indicator in either case.

Also, Ancients seem really trigger-happy with their hooks

Share this post


Link to post
Share on other sites

After updating I discovered the orbiters decorations were removed, especially in the operator quarters where all items except the Baro Kiteer decals on the wall, the Warframe display and the fish in the tank (with a large Goopolla fish glitched in place of a small one). In the process of starting to put everything back I found that most of the items I own arent marked as such in the choose decoration menu but selecting them leads me to the purchase screen where it shows what items I own properly but unable to place them at all. There is also the concern that I may lose my Kuria, Eidolon Wisp and Glassfish, etc decorations. Is this just a server issue or is it a bug? I've linked some examples below. Any help will be appreciated.

Room before:

b4-1.jpg
b4-2.jpg

Room after:

20181012181320-1.jpg
20181012181347-1.jpg

Decorations example:

20181012183916-1.jpg
20181012183921-1.jpg


 

Share this post


Link to post
Share on other sites

Using up all of a specific type of dragon key, and then trying to equip a different dragon key results in a message saying that you still have the first equipped. The only way to fix the message is to build more of that dragon key.

Share this post


Link to post
Share on other sites
16 minutes ago, Biglevan said:

Also melee channeling not working

Related: My block button, formally the melee channeling button, does not work. I can not block. I can zoom, which is the same button, but not block.

Share this post


Link to post
Share on other sites

×
×
  • Create New...