Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Marcus

[PC] C̶̹̃h̴̊̍̐͜i̶͓̩͛̽m̸̨̈́͘e̴̤̒ŕ̸͉͋̕å̸̙̭͕: Bug Report Megathread

Recommended Posts

Yea so, I updated warframe to the mainline update, And immediatly noticed, That my whole arsenal of weapons and warframes were F#!%ed up, My sigils were skew to the side, mostly 45 or 90 degrees to the left, Half of all my colors are reset to default, And particularly the color White, My favourites colors are gone too, So i made my whole arsenal look the same again, And i wanted to try out if it would stay that way, Logged out, Logged in, Everything default again, I really hope u can fix this so everything goes back to normal as it was before the mainline update, All my warframes looks stupid, and ive got almost every warframe which takes alot of time to try to make normal again, All my weapons looks stupid aswell, Please upvote guys if u experienced the same, Otherwise everything was fine,

Share this post


Link to post
Share on other sites

Tested out the new Vigorous Swap mod and it does not seem to apply to exalted weapons (both the damage buff activating when swapping to the weapon or the holster speed itself). Is this intended?

Share this post


Link to post
Share on other sites

I think the new quest might be bugged for me so I started off 

Spoiler

 touching mask after creepy operator boi shows up and laughs at me wearing my space mommies hat then I load into this mission  and then I get put into a brown tunnel immediatly

1


I can't progress through the quest I am stuck

Spoiler

hoping around a room

and I can't move can someone help?

Share this post


Link to post
Share on other sites
hace 3 horas, Ophmalpulos dijo:

Not sure if this is a bug or intentional, but (most likely) spoilers abound;

  Ocultar contenido

So, when I interact with the Lotus Helmet it takes me into some sort of prologue-eqsue sequence, like the Lua prologue.

This then takes me into some sort of interactable sequence with a UI on top of my screen that doesn't have any sort of visible action to be done at any point, and I am unable to pause, open the pause menu, or change settings. I can click on yellow sparking nodes to move my camera, but that is about it. Picture included;

Image here. Used Gyazo because I am not good at forums.

I'm not sure if this is intentional or not, but it feels like a bug or leftover WIP thing.

 

It's happening to me as well, I went into the mission with a Blood Dragon key and didn't know it so when the first fight with "The lotus clones" ocurred i had to abort cause i went with bad equipment. Then i went again with inaros and instead of bringing me to the lua place it brought me to a orage cave with my inaros dashing through yellow orbs and for some reason Ballas is there. I can't do anything just dashing around

 

Share this post


Link to post
Share on other sites

Not sure if this was reported. Two issues I found so far:

 

1. If you go to your operator and make a change to your B configuration, then you can't click on A or C anymore until you back out.

2. Focus farming with sleepquinox on adaro. Drahk masters are aware of my presence before I even get to them (the red triangle is solid, instead of just the outline), thus breaking my 500% buff.

Share this post


Link to post
Share on other sites
1 minute ago, BGamer18 said:

I think the new quest might be bugged for me so I started off 

  Hide contents

 touching mask after creepy operator boi shows up and laughs at me wearing my space mommies hat then I load into this mission  and then I get put into a brown tunnel immediatly

1


I can't progress through the quest I am stuck

  Hide contents

hoping around a room

and I can't move can someone help?

It's bugged out right now, I was able to complete it by using a different warframe but others are saying that it didn't work for them. I guess it's kind of up in the air until they patch it.

Share this post


Link to post
Share on other sites

After i touch Lotus helmet and the loading screen starts and after the landing cutsceen ends some how i get teleport in i think one of the operator only stage. but insted of being whit the operator i am whit my warframe just dashing into some kind of lights that look similar to Limbo dash rift portal by useing Mouse 1 button,the room that i am is very dark and it looks like inside of a sentient and can't open the menu and the only thing i can do is Alt+F4. 

I am sorry that i can provide screenshots for my bug report i have every seting to low and every thing looks like a bad pixel art.

Share this post


Link to post
Share on other sites
2 minutes ago, Br0dyquester said:

 

I had the same experience with Valkyr Prime initially and then after switching to Inaros. Switching to Umbra got me to be able to complete the quest. So I guess maybe switch to a different frame than the one you first used and then try not Inaros? 

Share this post


Link to post
Share on other sites

there is one small bug in Arbitration and one thing that bugs myself.

The Bug is, if you die you cannot spectate the other players. no matter what, your camera is stuck in one position and you can maybe rotate it. erlebnis

the thing which annoys me personally is, if you die early and you don´t want to leave, (for example because you´re playing with a friend and don´t want to leave the squad) but you are dead over 2 min, you will not get any rewards, nothing.

and this can happen in every game, not only arbitration.

it´s just worse in arbitrarion, because you can loose very valuable mods, resources and time.

it´s not like arbitration is unlimited * cough *

And no matter when you die, even close to the ending and you still loose something valuable.

i have probably reapeted myself in this text, but it´s just something which i really don´t like and i can speak of personal experience, because it happend to me and my friend before already.

So DE, please just think about changing that.

Share this post


Link to post
Share on other sites

I don't know if it's been noted already, but the changes made to TAA 8x look just downright awful.

The jaggies still exist, but the blur is gone (which is good), but there is a new problem.
During slight movement, such as a Warframe Idle Anim, I can see noticeable areas of my screen that lag in input slightly behind others, resulting in an image that looks slightly distorted.

The best way I can describe it is if someone took a grid filter to Warframe as it's running and started bumping random tiles around.
It does not look good this way, and it was completely non-issue before the Chimera Update.

Just letting you know.
Also, a side note. 
It doesn't seem to happen with AA disabled, set to FXAA (LOW) or SMAA (MEDIUM). Just with TAA enabled (regardless of Sharpness setting from 0-100).

Share this post


Link to post
Share on other sites

The game isn't letting me log in. I even changed my password, copy-pasting the password into the lines and then the game engine so I'd be sure I was getting it right, and it claims I had the wrong password. Currently I'm locked out for getting the password wrong too many times.

Share this post


Link to post
Share on other sites
19 minutes ago, Ulfhednar9 said:

Massive issue, host migrations are causing the game to crash every time.  Also, given how many people are trying to complete nodes in the system right now, not only is that annoying, because host migrations don't appear to have been lessened at all, but texture issues are affecting many missions, for example, during a defection mission, the defecting Grineer fell through the floor, and got stuck,  End of mission,  Oh, host quit and game crashed, of course.

I've just had this issue during the Elite Alert Excavation when a hallway hero died and was the host and quitted, host migration occured and game crashed

 

Share this post


Link to post
Share on other sites

The door next to 2nd floor D on the Xini Interception mission is a little... off? The small Corpus map used in the Corpus defense missions.

My screenshot wont upload but if you see it you'll understand. the door is a bit more forward than it's supposed to be and the sliding bit that goes up can be seen through the wall.

Share this post


Link to post
Share on other sites

All of my orbiter decorations in my personal quarters are gone after the update. I tried redecorating to see if my stuff is still there but it isn't, as in, everything is gone. Did anyone else experience this problem?

Share this post


Link to post
Share on other sites
2 minutes ago, Krios257 said:

All of my orbiter decorations in my personal quarters are gone after the update. I tried redecorating to see if my stuff is still there but it isn't, as in, everything is gone. Did anyone else experience this problem?

All of my decoration items are gone from my orbiter.  These items are also not in my inventory.

I believe they may have disappeared after the game crashed while trying to load back into Cetus when I finished running a bounty. (WAR-2002175)

 

@Krios257   Did your game crash at all today?

Share this post


Link to post
Share on other sites
4 hours ago, Alrescha said:

I have tried the new Arbitration Alert and had 300% bonus for Excalibur, so I used my Umbra but I didn't see any increase in damage with Exalted Blade or Radial Javelin.

Do the bonus work for all versions like Prime or Umbra or just the normal ones?

I can second this. I hope this is something specific to umbra.

 

My game is also consistently freezing for about half a second every time I come out of a mission after the update. https://gfycat.com/GaseousEqualGrayfox

I have an 8350 and an r9 280, on the latest drivers.

Share this post


Link to post
Share on other sites
19 minutes ago, opticalwheel said:

I had the same experience with Valkyr Prime initially and then after switching to Inaros. Switching to Umbra got me to be able to complete the quest. So I guess maybe switch to a different frame than the one you first used and then try not Inaros? 

 

21 minutes ago, opticalwheel said:

It's bugged out right now, I was able to complete it by using a different warframe but others are saying that it didn't work for them. I guess it's kind of up in the air until they patch it.

I switched to two other warframes and none of them worked this sucks

Share this post


Link to post
Share on other sites
29 minutes ago, ShuhaloTemptress9 said:

New Bug with Revenant: 

During his 4th ability Danse Macabre, his head is snapping back and forth while spinning. Caught vid footage of my friend using the ability. Just unnatural! 

Revenant bug Chimera head snapping during 4

 

revenant is just grooving to the beat 😛

Share this post


Link to post
Share on other sites
2 hours ago, MickThejaguar said:

Can't complete the Chimera Prologue. Whenever I load in it skips me ahead to the part where you should be in Operator form dashing around but I'm still in my warframe. I am capable of dashing around and nothing else. No dialogue triggers whatsoever and the quest does not progress past this point. 

Same here except I don't know if I'm in my warframe as I can't see myself.

Share this post


Link to post
Share on other sites

So I did another Arb after having completed it once (was forced to leave missions because enemies stopped respawning in an Excavation mission so no more power cells) and was getting the ABC rewards in the following mission, but once I died and left I didn't get any rewards for the mission. Is this intended? I thought it would be similar to Cetus bounties since it still appears in the Alert list albeit with a (Completed) text, so I should still be able to get ABC rewards from it, right?

Please correct me if I'm mistaken.

Share this post


Link to post
Share on other sites

@Maseric No, my game did not crash at all. As soon as I logged in, I played the Chimera prologue and a few rounds of the new alerts and everything was fine thinking everything would revert back but no, nothing. 

Share this post


Link to post
Share on other sites

My solar map progress has been forever stuck on 225/227. There are no blue nodes any more, besides the Razorback event, which I have also completed previously. Consequently I cannot play the new event type, arbitrations or whatever.

Edit: Nevermind, still a couple of Derelict missions to do.

Share this post


Link to post
Share on other sites

×
×
  • Create New...