Jump to content
General Bug Report Guidelines - Please Read ×

Login screen's password gets screwed up upon entering 15 characters


YgernaYandere
 Share

Recommended Posts

Since Update 23.10 Chimera (12.10.2018), I can not login on my account ingame anymore. However the webside works fine. I noticed that whenever I add the 15th character of my password, the password bar adds 3 unknown characters behind what I typed. Even weirder is that when I hit backspace, the small " | " bar indicating where my next character in the string will be places moves to the left, but it does not delete any of the optical characters as there will still be 18 stars *. Only using the delete key will remove the stars as well.
I tried to delete the seemingly randomly added 3 characters at the end and continue typing out my password which did'nt work. I also tried to understand how exaclty and where exactly random characters get added in order to delete the right ones, but none of my attemps fixed this and i always end up getting a "Failed to Login" message.

While writing this, I tested a few more options of deleting here and there and now I get "too many login attempts, please try again later"

Edit: Everytime I close the game, I also get the message of the game having crashed, eventhough I simply exited it through the login-screen (no ALT F4 or process killing)

Edited by YgernaYandere
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...