Jump to content

broken kubrow/kavat textures! [fixed on pc?]


Recommended Posts

note its now 10/11/18 and the texture is still broken! the 'fix' for fortuna did not work. 

a current look at fur: (18/11/18) 

left how it used to look -right how it is today, it seemed to have affected colors as well 😕

texture.png

 

 

the new update has killed all the kubrow fur! 

ckuNcb4.jpg

 

also kavat whiskers/fluff!

m2v9sgY.png

Edited by morningstar999
  • Like 1
Link to post
Share on other sites

Armchair appraisal: it looks like sticks-out-from-base-model fur/fluff which would normally be transparent (to help disguise that everything at its heart is a quadrilateral shape) is instead translucent. For kavats that's only a little fluff and the whiskers; for kubrows it's the whole pup.

This is my merle girl:

unknown.png

And my should-be-neon brightly dyed bulky girl:

unknown.png

Kavats are doing much better but are still blatantly borked:

unknown.png

  • Like 2
Link to post
Share on other sites

Not sure if this is the intended outcome for people with low settings, but people with low graphics can clearly see the texture base on the model, (above the ears  and the whole outline of the dog). Hope it is fixed..

qxle92T.jpg

Edited by Selrina
Link to post
Share on other sites
28 minutes ago, Selrina said:

Not sure if this is the intended outcome for people with low settings, but people with low graphics can clearly see the texture base on the model, (above the ears  and the whole outline of the dog). Hope it is fixed..

qxle92T.jpg

The whole kubrow thing is broken. Low setting, high settings, nothing changes, they still have this underbrush fur effect.

All we wanted is an easy way to ID colors, instead we get this bug. why tho?

Link to post
Share on other sites

*bump* 

as someone who helps out the community with kubrows and kavats a lot, running a dedicated discord and facebook, breeding and price guides and evaluations,  I can confidently say a lot of us are pretty upset by this and we are hoping this gets sorted soon as we are all currently unable to breed/sell etc as we can't tell colours and things properly and it makes our best works ugly as hell. 

people like myself put 1000's and 1000's of plat into our companions so Im going to regularly bump this post until it's fixed in hopes the devs see this and make it a Priority. guaranteed it should be an easy fix, as it just seems the texture is out of alignment.   

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...