Jump to content
General Bug Report Guidelines - Please Read ×

Broken new quest


KVG_UMBRA
 Share

Recommended Posts

I go into the room.
I activate the Lotus helmet.
Loading.
Cutscene landing Lisette on Lua.
And immediately I find myself in a cave.
I jump on points and nothing happens.
There is no one and silence.
Esc and chat not working

UPD.
The quest was launched only through a mission on the Lua.
I changed Warframe to Revenant, changed the amplifier and launched a mission on Lua where the quest. Everything went fine, but it did not help a friend

Edited by VadimKozinec
Link to comment
Share on other sites

having the same problem, fix plz Q_Q (had the problem before and after the hotfix)

Update: i tried the quest a few times and had to alt+F4 every time, but it was fourth or fifth time that i did a very short teleport to the right side of where i spawned and dialogue rolled, and after a couple of other short jumps (each time waited for the dialogue to end) in the cave i got to the open area and it worked. so i guess you must take a certain path in the cave and not go directly to the big area.

Edited by prototype008mort
Link to comment
Share on other sites

Same here. Will try changing server and or loadouts to see if it changes anything.

 

Update: Changed the server and loadouts, nothing changed. Tried touching the helmet as the operator directly and still no use. Wasn't able to hit esc either at the begining but it can be done right at the start of the cave. Doing this brings me back to the start but makes any movement impossible. Bullet jumping (or any jumping) slowly makes the frame float up until it respawns back at the start.

 

 

Edited by cubeception
Link to comment
Share on other sites

Same problem, as people mentioned. What is the problem, DE please respond 

 

Update: 

Changed frame and loadout, changed my game region from Europe to Eastern Europ. PFFF now working, have no idea what is the issue, but try changing game setting, region, and loadout and try it. 

Edited by VoxUchiha
Link to comment
Share on other sites

30 minutes ago, beltheria said:

Same as above, I've got some video of this bug in action:

  Reveal hidden contents

 

EDIT: I shut down the game from the task manager, and it played fine after I restarted the game.

i tried this 3 times, problem still persistent, changing gear did not help as well.

Link to comment
Share on other sites

apparently youre supposed to enter the cave in operator form and not in your frame, but i tried everything and it still puts me in the cave w my frame and the stuff thats happening to everyonne else also is happening to me. stuck jumping around these glowy lights without anything starting

Link to comment
Share on other sites

Same thing here. Had returned from a mission in the Derelict after not seeing anything quest related in my codex, figured maybe cephalon fragments started it or something. Went to my personal quarters as Khora, saw the "haha"/man in the wall stuff, went to my arsenal to maybe change loadouts but stuck with Khora. Went back to personal quarters, interacted with the helm, loaded with the lua lisset landing scene and then bam, was in a cave, couldn't even see my warframe. The orbs to dash to didn't show up originally either, though I was able to dash around but no mouse prompt. Eventually khora, my sentinel, and venari, and the orbs loaded in as well and I spent a long time just bouncing around to no avail before alt+F4'ing. Upon going back into the game I now had a quest entry talking about the quest, and was able to touch the helm and complete the quest no issues, though I did swap frames to Inaros this time.

Link to comment
Share on other sites

Same problem as my fellow tenno above. Man in the wall with lotus helmet, click on it and loading at Lua with my ship and suddenly i was inside a cave with my frame and these jumping points invisible at the start. Eventually my Warframe and the shinny points showed but thats all. I can jump with these points around and you can even see:

Spoiler

Ballas siting in a corner without move at all, great spoiler for me i guess

After spend some minutes figuring out i went to youtube and saw that there is alot more. You following that man in the wall for a tileset and so. Nothing of it happened to me. And also i was in my warframe instead my operator in the cave.

I tried reloging, i tried rebooting, i tried changing my loadout, region, language and so. Nothing helped at all.

Something is bugged as hell there... i hope the mission will be replayable soon because this is really dissapointed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...