Jump to content
General Bug Report Guidelines - Please Read ×

Volt Discharge Does Nothing [Fixed]


BurningPenguin6
 Share

Recommended Posts

Just ran a Sanctuary Onslaught, Discharge would work for the first 2-3 times I used it then wouldn't work again until after the wave finished. I tried jumping of a cliff, reviving and /unstuck just in case, Discharge still didn't work.

Might be a problem with Volt in SO?

Link to comment
Share on other sites

Sometimes Volt's Discharge works perfectly. Sometimes it doesn't work at all.

-Stage 1 of today's Elite Sanctuary Onslaught (Corrupted in Shipyard Tileset) it works perfectly. Stage 2 (Grineer in Sealab) it decides it just won't work. Some stages it would hit everything, then the next cast it would hit nothing on that same stage.

-I tried standing out in the open, making fully sure that all enemies could see and were aggo'd on me (just to make sure I didn't miss a Line of Sight nerf that had anything to do with walls and alert state) and I watched as my ability did nothing. I cast again, Simaris got 200% mad, and it still didn't hit anything.

-Pop out of mission, recheck the build, it's still the same: 170% duration, 100% efficiency, 235% range, 125% strength. Decide to go solo to ensure it wasn't a network problem.

-Same thing happens: everything dies on Stage 1. Almost nothing dies or even gets hit at all on Stage 2. And again the various other stages it either worked and hit everything on the map, or it hit nothing at all. Or it would keep changing its mind whether it wanted to work from one cast to the next during the same stage. Didn't matter if enemies were alerted or standing in the open.

tl;dr Sometimes Volt's Discharge works perfectly. Sometimes it doesn't work at all. Doesn't seem to be related to enemy alert state, line of sight, or network issues.

Edit: Tested in Simulacrum to see if Armor vs Shields was a factor; it does not seem to be a factor at all. There is a possibility of the gamemode itself presenting the problems, but that is just a hypothesis based on negating all the more common factors

Edited by KotoKuraken
Kittens and Tentacles
Link to comment
Share on other sites

Yup, tried it myself. On zone 2 after the first discharge, any subsequent discharges do literally, nothing at all.

No damage, no stun, just the area wide effect and you lose the energy cost for the ability.

Discharge working:

798AB604FDB6655A740F0E3F6E8ADFB5CB9C1993

 

Discharge No longer Working:

1539211A6F911B6908B7838A0A14E067C786507D

 

Still not working, in this image I had just cast it, which is why its greyed out and not white. I'm at full energy because there was a trinity there spamming EV. I tried transfering in and out.

It just straight up stops working, period.

 

1B1ACF371E0B036C16F5DFA811A08B2DC076EC36

 

Link to comment
Share on other sites

I hosted an ESO match and everything seemed fine until towards the end of zone 2 where i started noticing i wasnt doing damage. After a very minimal amount of testing within that run, discharge only works within the first 30 seconds of the zone. After that, it does nothing. I was still able to shoot and all my other abilities worked fine. My squadmates told me they had the same issue with saryn in sortie doing no dmg and also that another volt in a previous ESO run had the same issue. So i went about the rest up to zone 8 only being able to discharge the first 30s then be basically useless.

Here i have a video demonstration. Sorry about the framerate.

There were definitely enemies around me but as u can see, no dmg, other than when i used his 1

Link to comment
Share on other sites

Well, I would expect the damage to be extremely bad when used in an elemental enhanced grineer sortie mission, what with the 80% or something elemental resistance that also causes their effective armor to be treated as the same percentage higher, but... that shouldn't have anything to do with whether or not it's just afflicting them at all. Should at least still be stunning and tickling.

I've heard people say for a long time that the skill at least seems to have really bad or inconsistent effectiveness on verticalities that don't match Volt's, either higher OR lower. Does that feel like it had any connection?

EDIT: 

 Sounds like other people might be having similar problems elsewhere

Edited by OvisCaedo
Link to comment
Share on other sites

2 hours ago, Guldango said:

Same thing happening to me and another volt I was running with in a different group. It takes energy and casts the animation but there is no duration count down over the icon.

I've noticed this as well in ESO, not an isolated issue I think. 

Link to comment
Share on other sites

warframe: volt

mission: elite sanctuary onslaught ( probably others )

bug description: 

- in the first zone, everything seems to be working fine, but after reaching the next zone and exactly 20 seconds-ish volt's discharge ( 4th ability ) stops working and have no effect on enemies.

by effect i mean: no stun, nor damage.

other things I noticed:

- when the discharge doesn't have an effect on enemies the energy color is grey ( or black ) instead of the chosen energy color ( blue in my case )

- in some zones, the discharge seems to work again after the appearance of the data-conduit.

Edited by rezk2ll
Link to comment
Share on other sites

I'm having same problem in ESO with Volt's 4.

It works the first 1 or two times in the map, then never again.
Once it stops working, it affects no enemies, even those very close.  No damage, No stun, no shield recovery from capacitance mod.  Nothing.

Link to comment
Share on other sites

Bug description:
Volt's discharge fails to take affect on enemies for about 90% of the times I activated it over two Elite Sanctuary Onslaught missions. I then tested the ability in standard missions and it worked as intended. Only mission type I have found where this ability falls short is the Onslaught mode. The ability cast animation still registers and energy is still used. The glowing AOE field indicator still shows up on the tile around the player but enemies are usually unaffected by it. Occasionally if the player gets within 5m or so of an enemy before casting discharge, the one enemy (and others within the same 5m range) will take about 100 damage per second. If there is only one enemy within the 5m range when discharge is cast, that one enemy will receive a stun lasting between 0.5 and 2 seconds but will not take damage.

Expected result:
It is expected that enemies within a player's range will receive a stun, take damage, and chain damage to other nearby enemies when Volt's discharge is cast. The ability, without mods installed, is expected to have 20m max radius with damage chaining from enemies up to 8m away from eachother for 6 seconds, the expected damage is 1,200. With the mods I use it should have 47m max radius with 18.8m chain range for 10.92 seconds dealing 2,028 damage.

Conditions/Frequency:
The bug takes place in Elite Sanctuary Onslaught (have not tested standard Sanctuary Onslaught). The ability seems to operate correctly for the duration of the first zone. Any zones after that have issues. The ability has a much better chance of working (incorrectly but still working) if the player stands within a few meters of the enemy they are trying to hit. This has happened in both of my tests in ESO, functioning properly for the first zone and then failing with about 90% consistency for every zone beyond that.

Visual evidence:

Occurrence dates:
- 10/12/2018 roughly 1:30 PM EDT
- 10/13/2018 roughly 7:30 PM EDT

DxDiag can be provided if necessary

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...