Sign in to follow this  
BurningPenguin6

Volt Discharge Does Nothing [Fixed]

Recommended Posts

Same on Sanctuary Onslaugth. Plus, when Discharge failed, the timer at bottom right is not displayed over the icon.

Share this post


Link to post
Share on other sites

Same here. Wanted to report the same bug, but then I found your post. Hopefully it gets fixed soon.

Share this post


Link to post
Share on other sites

Me too! 

Hoping for a quick fix, as volt has the only lens I need focus for currently

Share this post


Link to post
Share on other sites

Me too, glad it's not my connection.

Please fix DE, need my sanctuary fix!

Share this post


Link to post
Share on other sites

Same issue I encountered today. It works when you just move on to the next conduit and you can use it once but after that the discharge doesn't work. Q_Q

Share this post


Link to post
Share on other sites

Still not working consistently, as of a few minutes ago. The animation happens, then nothing, just angry grineer murdering me.

  • Upvote 1

Share this post


Link to post
Share on other sites

Experienced this today aswell in both runs. It also stops working at different times, sometimes 30 sec into the zone, sometimes about a minute.

Share this post


Link to post
Share on other sites

Have had the same issues for the last 2 or 3 days...

 

Ah see they are fixing it now 😄

Edited by Vennie85

Share this post


Link to post
Share on other sites

Can confirm this bug as well - happens in Normal Sanctuary Onslaught too.

After a few casts, Discharge will stop doing damage while animations are still playing.

Share this post


Link to post
Share on other sites

I know it was not mentioned in the most recent hotfix, but I wanted to confirm that the issue is still present. It is.

Still exactly the same as I mentioned earlier in this post.

Thanks.

Share this post


Link to post
Share on other sites

Confirming issue still present. First discharge of each ESO round was good, the rest nothing happened. I went and stood right next to a group of infested, noone else in range, discharge, nothing - no damage, no stun, no effect other than the initial explosion.

Share this post


Link to post
Share on other sites

Volts discharge seems to often not work during onslaught (seems especially so when paired with saryn spores).

You can use it, but there's no proc and does no dmg. All it does is drain energy.

Share this post


Link to post
Share on other sites

We have a fix for Volt's Discharge not hitting enemies after reaching Zone 2 in Onslaught missions coming in the next Hotfix.

Thank you for all your diligent reporting! 

  • Like 3
  • Applause 1

Share this post


Link to post
Share on other sites
22 minutes ago, [DE]Megan said:

We have a fix for Volt's Discharge not hitting enemies after reaching Zone 2 in Onslaught missions coming in the next Hotfix.

Thank you for all your diligent reporting! 

it also doesnt hit enemies through closed elevator or push-to-open doors, sometimes while cast mid-air does nothing also

Share this post


Link to post
Share on other sites

I have been having this same issue. It only works the first time you load in a new zone. After that you have to wait for the next zone before ti works properly again.

Note that this doesn't seem to be a problem if you are host. I managed to be host once and it worked just fine.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, -AoN-CanoLathra- said:

I have been having this same issue. It only works the first time you load in a new zone. After that you have to wait for the next zone before ti works properly again.

Note that this doesn't seem to be a problem if you are host. I managed to be host once and it worked just fine.

Same, not the host part though... never managed that...

It does seem to randomly or partially work sometimes, especially after the portal opens at the end of the round again.

Share this post


Link to post
Share on other sites

Seems to be working for me after today's patch!

WHOOOOO! Electricity is back on the menu boys!
 

DBBE02B1010E6C46104E34FF86D56208123F1A98

🤔 needs more electricity, I can see spots without it.

  • Haha 1

Share this post


Link to post
Share on other sites
On 2018-10-16 at 5:54 PM, Argenex said:

Seems to be working for me after today's patch!

WHOOOOO! Electricity is back on the menu boys!
 

DBBE02B1010E6C46104E34FF86D56208123F1A98

🤔 needs more electricity, I can see spots without it.

Still broken for me, playing in solo to cut down on reasons and it stops working in zone one quite quickly, seems quite eratic on when it will work and not work, doubt I need to post proof cause im sure this isnt only happening to me still but if you need proof let me know.

Share this post


Link to post
Share on other sites
13 minutes ago, Craterman said:

Still broken for me, playing in solo to cut down on reasons and it stops working in zone one quite quickly, seems quite eratic on when it will work and not work, doubt I need to post proof cause im sure this isnt only happening to me still but if you need proof let me know.

Well I've been doing elite sanctuary onslaught since the patch and it has worked fine for myself and the other volts that I run into.

Since you're playing solo I have to ask;

1. Are you not moving and just standing still? The AFK timer might be kicking in. I am not positive if that will stop an ability, but I know you stop getting affinity, drops, mission rewards, and energy stops regenerating / you won't be picking it up.

2. Are you in Elite or Regular Sanctuary Onslaught? (barring the obvious, you can not use the same ability twice within 10 seconds in ESO)

3. Are you using Volt or Volt Prime? (I am using volt prime, but I did a run with a regular volt, his discharge was working as well.)

 

Share this post


Link to post
Share on other sites
Just now, Argenex said:

Well I've been doing elite sanctuary onslaught since the patch and it has worked fine for myself and the other volts that I run into.

Since you're playing solo I have to ask;

1. Are you not moving and just standing still? The AFK timer might be kicking in. I am not positive if that will stop an ability, but I know you stop getting affinity, drops, mission rewards, and energy stops regenerating / you won't be picking it up.

2. Are you in Elite or Regular Sanctuary Onslaught? (barring the obvious, you can not use the same ability twice within 10 seconds in ESO)

3. Are you using Volt or Volt Prime? (I am using volt prime, but I did a run with a regular volt, his discharge was working as well.)

 

1 im moving constantly,  ofc i had energy, it still did casting animation and all but had no effect,

2 im in elite sanc

3 Volt Prime

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this