Jump to content

This update completely destroyed my framerate. I can't play like this.


DunkelUlv
 Share

Recommended Posts

Literally three hours ago I was running around the Plains with my framerate sitting very comfortably at 60 FPS (with every option MAXED OUT). Now I can't go past 40 fps during heavy fights. I don't know what exactly why (new particles? Antialiasing?) all I know is that I can't play like this. I also tried lowering lots of settings but nothing changed.

I know this might not be that big of a deal for someone, but I personally can't play a fast game like Warframe if I can't reach at least 60 fps. I guess I'll take a break from the game, at least for a while. I'll be sure to check the forums from time to time to see if anything changes. I hope the new renderer they've been working on will fix this mess.

Link to comment
Share on other sites

15 hours ago, Implodingbanana said:

have you checked if directX 10 and/or 11 are turned on in the launcher?

I had a similar issue, my frames were stuck at 40ish fps. then i checked the launcher and noticed those 2 were unchecked, after that it went back to normal.

hope this helps

Yeah, I checked that out and those settings are on.

15 hours ago, NightmareT12 said:

There has been undoubtedly a change that's making things wonky. I have hiccups on my end as of the latest update as well.

This is what I found in the official changelog:

  • Made some micro-optimizations to numerous beam effects (weapons, Shield Auras, etc).
  • Made a micro-optimization to drawing certain types of lights.
  • Made some micro-optimizations to particle systems and cloth simulation.
  • Made several TAA improvements: fixed blurring under motion, much higher quality, and much sharper results!

Well... Those "micro" optimizations gave me this:

jAiC5tT.jpg

and this

2geUXeY.jpg

I used to have 60 FPS in those areas. And during fights it's even worse 

Edited by DunkelUlv
Link to comment
Share on other sites

8 minutes ago, Myscho said:

Verify and optimize download cache

I've already done that, another user suggested the same thing. I've also wiped and reinstalled my video drivers, just to be sure. No success.

Looking at my GPU usage percentage it looks like the game is just "heavier" to run.

Link to comment
Share on other sites

2 hours ago, DunkelUlv said:

-snip-

Well, I guess the issue is since Panic Button was doing some optimizations for the Switch that affected performance in all systems, DE will now need to properly optimize said changes and check that everything is smooth. As I said in my case it's hiccups more than actual frame drops -- I'll have a spike here and there where the game kind of loses performance before recovering.

It's usual with large updates such as this. But I trust that next week we'll see things start to return to smooth as butter.

Link to comment
Share on other sites

I noticed weird stuttering after this update as well. Even though my framerate stays constant at 72, the game doesn't feel and look at all like it's running at that framerate. It feels like there's some frameskipping here and there. Which is really annoying to play with.

Link to comment
Share on other sites

Having the same issue. What kinda helped me is lowering the new ‘intensity’ setting. After the update it’s preset to 100, during that my FR was terrible, when I set it to 0 everything sorta went back to normal. I still get low FR but that’s prob from my craptop and vpn use 

Link to comment
Share on other sites

My hardware:

  • GeForce GTX 560
  • i7 2600 @ 3.4GHz
  • 8GB Ram

Old Graphic Card so I guess something got changed in the new update... I am now stuck at 7fps with LOW setting... Basically, game is unplayable.

Edited by Arkgul
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...