[DE]Megan

Chimera: Hotfix 23.10.2

Recommended Posts

On 2018-10-12 at 6:44 PM, haublegh said:

ship decorations are still missing/invisible for me

Same. All my ships decorations, including noggles I've paid plat for, are missing from the ship AND the inventory if I attempt to redecorate. This is rather concerning. ☹️

  • Upvote 2

Share this post


Link to post
Share on other sites

So Saryn changes made her 70-80% effective as she used to be. I have not tested it outside ESO, but from what I gain as focus as how many zones I clear in ESO(solo), she if definitely less effective. I could be wrong but It is probably because of the spore damage scaling change.

Just the Miasma damage multiplier fix would have been enough though.

Share this post


Link to post
Share on other sites

I dislike the new items wheel with gear and emojis - it has a bad design and bad functionality.

I much prefer the old one by a long shot. Please bring back the old one asap.

  • Upvote 1

Share this post


Link to post
Share on other sites

This is prpbably very petty of me but i get a little ticked off that as inaros you can devour (ability 2) the shadow creatures during the quest but for some reason you cannot devour some of the plains of eidolon grineer. Please? I wanna be able to at least use it on them rather than "select a valid target" thanks

Share this post


Link to post
Share on other sites

host migration bug AGAIN.....I lost all rewards from new mission.I'm done with this.

 

Edited by rainightmimi

Share this post


Link to post
Share on other sites

What have you done to my gamepad controls? Where is my Block button? Where is my Melee aimglide?

I have always swapped the melee shoulder controls so that L Trigger is Block/Aim/glide and R is for channeling (toggled).

All of a sudden my Left trigger does NOTHING when in melee mode... is this a bug? I haven't edited my controls since before you brought in this over simplified controller UI and am nervous to even try rebinding... In the UI I see "Fire Weapon/Block" on R trigger... am I even able to map block and aim to the same button anymore?

Where are the block controls i've been using since the beginning? Are the controls bugged or did DE make another detremental gamepad control adjustment like when they ruined the archwing roll controls for pads?

Edited by Reynard_Fox

Share this post


Link to post
Share on other sites

reporting a bug in regards to controller bindings, for some odd reason you can't bind melee block to the same button as aim, would greatly appreciate if this gets fixed

  • Upvote 1

Share this post


Link to post
Share on other sites

I also have to vent about the atrocious new gear wheel.

Why did you change the activation button for controllers? I've used X for years and now you're messing with my muscle memory for no reason by switching it to B. It's not even logical.

Worse still, is I see you continue to not understand that text labels are better than heiroglyphics, I sure do love having to mosue over my emotes to see which is which instead of being able to quickly read them. I am so sick of this trend, it also contributes to illiteracy.

Bring back text labels to the emotes themselves. Also the stick input isn't functioning for the emote menu inside a Dojo.

Edited by Reynard_Fox

Share this post


Link to post
Share on other sites

Appearance across every warframe and weapon has been reset for me including colors. It's a pain in the ass to get everything back together again....

Share this post


Link to post
Share on other sites

Dear DE.

Please for the love of freaking god.

Make your rng-ometr for arbitrations better. No one wants to skip 3 in a row just because you decided that defense is apparently a new hot (along with survivals) and it's all you spam the whole weekend.

Sincerely, players.

  • Haha 1
  • Upvote 2

Share this post


Link to post
Share on other sites

One more thing,

Please tone down the amount of blurring during flight in the plains! It's seriously messing with my eyes and makes me never want to fly.

Edited by Reynard_Fox

Share this post


Link to post
Share on other sites

for the arbtriaton in the corpus ice map for interception, i guess its the new drones that block the enemies in their spawns, its amazingly boring, like no action. had a full team quit due to boredom.

Share this post


Link to post
Share on other sites

Update 23.09: I started having graphical glitches, no new driver for my graphics card and no problems in any other games, but since I have little to no free time and pretty much only did login rewards and ignored them.

Update 23.10: Game crashes every time I login sending me to a "Hardware failure" page. No new hardware installed on comp, no new drivers, no problems in other games. Game has audio bugs and hitches a lot for the short time it runs. Changing graphics settings has had no affect.

Share this post


Link to post
Share on other sites
2 hours ago, Uzkost said:

Game crashes every time I login

 I was able to fix it by selecting/checking 64bit and deselecting/unchecking DX10 and left DX11 on at the gear icon at the main menu. It now works. I think the update disabled/unchecked 64bit. Now I am all good Knock Wood

Share this post


Link to post
Share on other sites

Hey DE. I want to thank you for the additions and fixes. My Steam contoller still doesn't work with all of in game UI in certain menus like the clan roster or friend request, but you have given me a disabled guy much ease not having to clutter my sitting area with a keyboard and mouse again. Thank You Soorah

Share this post


Link to post
Share on other sites

Since the release of the Chimera update, i can't find any of the decorations i had in my ship. Can you guys help me recover it? I had plenty of event specific decorations, but they just disappeared, there is nothing left. I had stuff from about two years ago, i really want that back.

Share this post


Link to post
Share on other sites

The graphics are totally borked.  Its started changing my lighting settings randomly on the fly... in the game while I played.  It went from just right, to dark with glints of gold.  I played with a few settings to lighten it up.. but now the game is retina burning and vomitous to play.

This bug HAS TO BE FIXED...   Or at least let me please revert to the old game. It worked.

 

96F4685CDCC84F11AC6D490F8CD228646C45921A

 

White on white... is not actually useable.   There's words there... I'm sure of it.

34B94B3598FA4D98EFF331FCDA334A0C4E9E5C36

Share this post


Link to post
Share on other sites

ok i tried one of those arbitrations or what not and i have to say i am seriously pev'ed. why oh why do you make a one freaking life mission and included the dam freaking nullifiers and everything to counter our abilities. i since i was a chroma i was dead before i could re add my vex amor. so you guys skipped chroma's rework during his prime and then add something  requires him to keep his vex armor up at all dam times and included lot of these dam nullifiers into it which once chroma looses his vex armor he is just dead. D. E. A. D. DEAD!

and listen to me i don't tolorate having a decent build and loosing a dam mission due to DE deciding to listen to the dang vets, elites of what ever the are called and make a game mode that makes me want to mash my freaking toes then rather play this dam game mode. and for what? some some shaky questionable quality mods and fashion crap? 

ok i was unreasonable angry over this, but i dont enjoy the concept of DE shoving a game mode that they guarantee we are going to fail alot. and that seriously makes me angry. i play this game to enjoy the game and not for DE to create an artificial wall for me to bash my head against.

Edited by maddragonmaster

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.