Jump to content
General Bug Report Guidelines - Please Read ×

Interception - Hydron tileset Point A not available


scrymglin
 Share

Recommended Posts

Just did an Interception Nitain Alert on a Grineer tileset (Hydron) with Infested enemies.

When I stood on Point A the comms tower disappeared and there was no status indicator on the HUD. There was no progress on A while I stood there, but once a squad member came to A it worked fine (although I could still not see the comms tower when I was on the point). I checked with the rest of the squad and they could interact with Point A ok. Points B, C and D all worked fine for me.

I was using Valkyr if that's any help.

I think my shiny, beautiful, brand new clan emblem broke Point A - joking. But thanks for the clan emblem 😍

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...