Jump to content
General Bug Report Guidelines - Please Read ×

UDP 4950-4955 is lying to me :)


scaneloPT
 Share

Recommended Posts

I have been playing Warframe for 3 years and this has never happend to me, for some reason after the 23.10.2 patch my Warframe decided to say "please ensure that your firewall permits UDP 4950 and 4955", to let you guys know:

1) I don't have "a firewall program" installed so that's not the case;

2) I didn't do any change neither in my pc or in my network;

3) Just to asure, yes my network is just fine and I can do any other thing I pleasure with it ;

4) I EVEN HAVE THIS

E57DFAE75CB2D4F1C5E15E45D9A2C19EBE55FC42

 pls help  me ;-;

Link to comment
Share on other sites

  • 2 weeks later...

So a little update, this problem stills on but now, its even weirder:

-Reinstalling Warframe did not solve the problem (all following cases appeared AFTER reinstalling warframe);

-Able to log in some games (sometimes, no actual time or activity to make it happen, most of the time I'm not able, I would say a 20% of the time I'm not able);

-Able to always log in squads but not able to get in the mission with the squad, I'm able to join but there is nobody in the mission and the squad stills on (same thing happens for: relays, dojos and bazars);

-Made some tests: not a network problem (other pc's run warframe just fine), and no firewalls blocking warframe since the only kinda of "firewall program" that I have is Malwarebytes.

Still ask for help.

 

pls. . .

*sad emoji*

 

Link to comment
Share on other sites

22 hours ago, scaneloPT said:

and no firewalls blocking warframe since the only kinda of "firewall program" that I have is Malwarebytes.

Does your computer not have "Windows Defender Firewall"? It comes with Windows.

 

I assume you have set up port forwarding correctly on the router?

Link to comment
Share on other sites

On 2018-10-24 at 10:20 AM, krc473 said:

Does your computer not have "Windows Defender Firewall"?

Omg I totally forgot Windows Defender was a thing. . .

But hey I found this

D64CBAD6138677F115F0BC4B5A40D735156D3392

The remote door is set to a lot of ports and none of them is 4950-4955 and I can't modify them. I tried to deactivate the rule but once I open warframe automatically it gets back on, not really sure if I should remove the rule at all, or even if I remove it gets created again.

Any idea? (Thanks for the help so far.)

Link to comment
Share on other sites

1 hour ago, scaneloPT said:

Any idea? (Thanks for the help so far.)

Have you tried changing the ports in-game? There is a setting for it (will find out its name in a min see below). If you can pick a setting that corresponds to that rule you might be okay.

 

Edit:

  1. Options
  2. Gameplay
  3. Network Ports [UDP]
Edited by krc473
Link to comment
Share on other sites

6 hours ago, krc473 said:

Have you tried changing the ports in-game?

Yes, I even checked the moment this problem happend to see if it was really that, but it seems it isn't.

DB7A8A8AE570498BD279C97AA32C2EF2E9D7587C

The ping and the region does not do anything too.

Edited by scaneloPT
Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...
  • 4 weeks later...

So just wanted to say, if there are still people trying to solve my case, just leave it, this bug just literally kiled my experience with the game and because of it made me stop playing Warframe at all, so go help others and forget about this post, thanks everyone for everything and goodbye Warframe it was a good experience.

AF12B04AF7AD7468E195C574B0612400FF877564

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...