Jump to content

Some light sources are too strong


rmseka
 Share

Recommended Posts

TYATYhj.jpg?156pYuRP.jpg?1JqvHtzW.jpg?14dp5AOi.jpg?1J3SVzKj.jpg?1

In the Orbiter

 

o3ZIM2s.jpg?1iMWXYMf.jpg?18OLfl8q.jpg?1

In the Relay / Simulacrum

 

 

Is there only I, who feel they'r too glaring?

Even I can't continue the game for no longer than 30 min, cause that strong illuminations make my eye tired.

Furthermore, that can't be handled with in-game display option. I can't madiate between that glaring warframe and dark background with display option. No matter with bloom effect also.

What happened to light sources during the update?

Edited by rmseka
Link to comment
Share on other sites

41 minutes ago, SupremeDutchGamer said:

this is because of your settings. the update introduced more sliders for stuff.

NOT at all... I had found the all settings for that, but there is no additional option.

This is change of light source from exterior illumination, like the change with sacrifice update.

Link to comment
Share on other sites

3 minutes ago, rmseka said:

NOT at all... I had found the all settings for that, but there is no additional option.

This is change of light source from exterior illumination, like the change with sacrifice update.

there actually are, i dont know what they're called in your native language, but one of them is called effects level in english. anyways, try playing with your brightness, contrast, bloom and effects level. i could give you my settings (i dont have this issue)

Link to comment
Share on other sites

18 minutes ago, SupremeDutchGamer said:

there actually are, i dont know what they're called in your native language, but one of them is called effects level in english. anyways, try playing with your brightness, contrast, bloom and effects level. i could give you my settings (i dont have this issue)

That options and sliders have been exist, since I started warframe, about 2 years ago... I used the setting for brightness 55 / contrast 50 / bloom on with 50, but I have to change to brightness 53 / contrast 48 / bloom on with 30, cause of that glaring. Well, I can turn off the bloom, but the strong reflection won't be gone. (already tried.)

If I decrease the brightness and contrast more, I couldn't play the mission, especially in the Eris... turning off the expose adoption also gives me same difficulty.

Would you show me your settings?

 

Ah, I think I just found the slider what you said, but this option isn't relative to this issue. That effect level means sight shaking(? I don't know how call this in eng)  level.

Edited by rmseka
Link to comment
Share on other sites

14 minutes ago, rmseka said:

Would you show me your settings?

 

display mode: borderless

resolution: 1080P

aspect ratio: auto

Vsync: off

max framerate: 72

brightness: 70

contrast: 70

FOV: 78

screen shake: off

FX intensity: 125

runtime teselation: on

local reflect: on

blur reflect: on

volumetric: on

HDR: on

adaptive exposure: on

glare: on

ambient occlusion: on

HSQ: on

dynamic res: disabled

Geometry: high

particle sys quality: high

GPU particles: ludicrous

shadows: high

texture mem: high

anisotrophic filter: 16X

trilinear filter: on

AA: TAA 8x high

TAA sharpen: 100

Depth Of Field: off

motion blur: off

bloom: off

color correction: off

dynamic lighting: on

character shadows: on

constant weapon trail: on

weapon elemental FX: off

 

 

they are a bit hard to run though.

 

also. tested with excal default skin and my ships lights set to white (using smoke pallete) in the same spots you showed in the pictures.

Edited by SupremeDutchGamer
Link to comment
Share on other sites

15 minutes ago, SupremeDutchGamer said:

bloom: off

The significant difference is only this.. I already tried this option.

 

UZwQYA4.jpg?2

OFF

 

J3SVzKj.jpg?1

ON

 

Glaring is gone, but it's still too bright. And the graphic has been nerfed.

Link to comment
Share on other sites

5 minutes ago, rmseka said:

The significant difference is only this.. I already tried this option.

 

UZwQYA4.jpg?2

OFF

 

J3SVzKj.jpg?1

ON

 

Glaring is gone, but it's still too bright. And the graphic has been nerfed.

then idk man. i dont have that issue with those settings.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...