Jump to content
[DE]Megan

Chimera: Hotfix 23.10.3

Recommended Posts

33 minutes ago, [DE]Megan said:

Fixed the Arca Plasmor's projectiles bouncing off walls instead of exploding on impact. 

Please revert this. This was so much fun and really made the weapon feel super unique and cool. I don't think this was a fix, I think this was just you guys removing fun again. 😕 

  • Applause 6
  • Upvote 2

Share this post


Link to post
Share on other sites

My ship is dissapering!!!!!!! DE plz fix this my floor near navagaion consle is gone i can see space and my arsenal,fondery,mod consle, and void relic conske are dissapering and my ship walls are glitching out and when i go to the back my walls and pitch black and i can't see anything!! 

Share this post


Link to post
Share on other sites

Mesa's shatter shield doesn't work!

Edited by Feltal
  • Woah 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Just now, Feltal said:

Mesa's shatter shield doesn't work with adaptation pls fix big broken.

DE ever since the Hotfix theres More issues

 

  • Upvote 1

Share this post


Link to post
Share on other sites

thanks to all crew for your hard work, especially on "operator style" 😉 happy to know i will get my look back soon

Share this post


Link to post
Share on other sites
1 minute ago, -Mittens- said:

Please revert this. This was so much fun and really made the weapon feel super unique and cool. I don't think this was a fix, I think this was just you guys removing fun again. 😕 

Yeah, the bouncing would have had to have been literally programmed in.  It chose a random direction to bounce back, and it would randomly bounce a projectile instead of all of them with multishot.  They removed that code, they didn't patch a "bug", meaning it's not technically a "fix." >:(

Please put it back.

  • Like 1
  • Applause 2
  • Upvote 2

Share this post


Link to post
Share on other sites
17 minutes ago, [DE]Megan said:

It should resolve itself shortly. We're watching on our end.

It's finished now 🙂

Share this post


Link to post
Share on other sites
1 minute ago, ceidyle said:

DE ever since the Hotfix theres More issues

 

It actually doesn't work at all so I edited it. Shatter shield is completely broken atm.

  • Upvote 1

Share this post


Link to post
Share on other sites
12 minutes ago, ForgedReality said:

Fix?  That's a nice feature I thought.

Really? That's a horrible feature I wish would be gone. It's horrible UI design, moving the cursor all over the screen against my will when I'm trying to type in text fields in menus? I made a thread about this back in June and you're the first person I've heard likes this feature.

 

Share this post


Link to post
Share on other sites
9 minutes ago, SquinkyJunior said:

Spoilers! (If anyone hasn't done the Chimera Prologue quest) 🙂

 

  Reveal hidden contents

Have you guys figured out what's wrong with the Paracesis' Top Left Mod slot? It's making it so that I can't quite make my build perfect. >__< 

 

Can you elaborate what's wrong with it? Completely oblivious as to what the issue is.

Share this post


Link to post
Share on other sites
Just now, Feltal said:

It actually doesn't work at all so I edited it. Shatter shield is completely broken atm.

Can you clarify more than just "broken" so we can investigate? Broken as in does nothing at all? Broken just for the Client? etc

Thanks! 

Share this post


Link to post
Share on other sites
14 минут назад, --RazerChroma-- сказал:

please fix melle canalisation with the spint when  i runing i can't use powered mellee

+100500

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
41 minutes ago, [DE]Megan said:
  • Fixed an issue where Power Donation could allow for true <0% Power Strength scenarios
  • Fixed the Arca Plasmor's projectiles bouncing off walls instead of exploding on impact. 

Rip Plasmor bounces. 

Power Donation <0% how?

  • Like 1

Share this post


Link to post
Share on other sites

Please fix Volt 4th bug on ESO , after 30s each round, he doesn"t do any dmg

 

Share this post


Link to post
Share on other sites

Hi can't seem to log into the game after the latest hotfix patch. But I can log in on the site. Anyone else getting this issue?

 

39 minutes ago, [DE]Megan said:

 

Fixed the Arca Plasmor's projectiles bouncing off walls instead of exploding on impact. 

Noooooooooooooo!!!!!!!!!!!!!!!!!😧😧😧

That was seriously the most fun I've had with a weapon in a while.

  • Like 2
  • Applause 1
  • Upvote 2

Share this post


Link to post
Share on other sites
il y a 4 minutes, SquinkyJunior a dit :

You know, I don't actually mind this bug. XD

me yes, when the mission is blocked at 0 everywhere

Edited by Logarythme
  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, [DE]Megan said:

Can you clarify more than just "broken" so we can investigate? Broken as in does nothing at all? Broken just for the Client? etc

Thanks! 

someone replied a few pages back but the timer shows but the ability has no effect @[DE]Megan

  • Upvote 1

Share this post


Link to post
Share on other sites
42 minutes ago, --Q--Daddy said:

Waypoint fixes when?

I'd happily accept reverting to snapping waypoints. Having to wait 5-6 second to know where to go because you entered a room airborne is a drag.

Share this post


Link to post
Share on other sites

For some reason, I can't log into the game. It keeps telling me my credentials are wrong even though I was fine using them to log in here. Password change didn't help. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...