Jump to content

Spawns are totally messed up?


Kwikwilyaqa
 Share

Recommended Posts

Just try out some extermination lith - no spawns at all from start to end of the mission (i wait for 5mins and leave the mission - Baro is coming and i don't have time to bs around talking about bugs in a empty mission). Then I try out a Kuva Survival.... just like solo experience (just GREAT), with two or three mobs here and there, the team barely survived (no mobs = no capsules) for 14m (WITH a PS Hydroid...)... both modes in public, completely failure. I'm really unlucky or something is going on in general gameplay?

Edited by Kwikwilyaqa
Link to comment
Share on other sites

36 minutes ago, Kwikwilyaqa said:

I'm really unlucky or something is going on in general gameplay?

Sounds like a little of both. I've personally only seen broken pathing in this weeks ESO infested-in-kuva-fortress phase, where a majority of the infested spawn in and stand still until they die.

 

From the sound of it, spawn pathing is completely broken on some tiles. Spawns are probably somewhere. But to all appearances they are lollygagging and loafing about instead of rushing headlong to their certain deaths, as if the Grineer origin was retconned, and the Orokin never spliced lemming DNA into their first genetically engineered laborer slaves.

DE seem to be aware of the general issue and are working on it as per the quote below, but you'll probably encounter broken stuff as they continue to make adjustments.

22 hours ago, [DE]Megan said:

AI Fixes:
With our Mainline update, we refactored the Locomotion system (which is the code that controls how AI find their way around the level) - primarily to allow us to have AI switch between different movement modes (eg walking & flying). These AI code changes have resulted in multiple scenarios of AI struggling to respect current level pathing, which are the issues being noticed post Update 23.10.0. Below are improvements to the new issues and investigation continues into other reports (Arbitration AI, etc):

  • Fixed clogged spawn flow of Corpus enemies on Interception/Defense Corpus Ice Planet tileset. Enemies were observed getting primarily stuck in the initial spawn room.
  • Fixed numerous issues with Drone-type enemies not traversing at all in Defense missions. 
Link to comment
Share on other sites

45 minutes ago, Kwikwilyaqa said:

Just try out some extermination lith - no spawns at all from start to end of the mission (i wait for 5mins and leave the mission - Baro is coming and i don't have time to bs around talking about bugs in a empty mission). Then I try out a Kuva Survival.... just like solo experience (just GREAT), with two or three mobs here and there, the team barely survived (no mobs = no capsules) for 14m (WITH a PS Hydroid...)... both modes in public, completely failure. I'm really unlucky or something is going on in general gameplay?

I had that yesterday on earth an lith relic run. Usually it works fine from my experience. but it does happen. Not sure why it happens though

Link to comment
Share on other sites

1 hour ago, Tain_OSkoom said:

Sounds like a little of both. I've personally only seen broken pathing in this weeks ESO infested-in-kuva-fortress phase, where a majority of the infested spawn in and stand still until they die.

 

From the sound of it, spawn pathing is completely broken on some tiles. Spawns are probably somewhere. But to all appearances they are lollygagging and loafing about instead of rushing headlong to their certain deaths, as if the Grineer origin was retconned, and the Orokin never spliced lemming DNA into their first genetically engineered laborer slaves.

DE seem to be aware of the general issue and are working on it as per the quote below, but you'll probably encounter broken stuff as they continue to make adjustments.

This is not the problems i'm having today but it is good news. Some extermination fissures are completely empty - making it impossible to complete. I did some other runs in kuva survival with a friend and we had no problems too (maybe was a "host" problem). Good to know they are working on pathfinding to, because Corpus defense is utterly broken with several mobs spawning inside the ground, stuck in walls, some of them does not move or react at all, etc. 

1 hour ago, Ghogiel said:

I had that yesterday on earth an lith relic run. Usually it works fine from my experience. but it does happen. Not sure why it happens though

Maybe was the same them - was E-prime Lith fissure, right?

Link to comment
Share on other sites

I've been having the same problem in earth lith exterminate fissures. Had to restart the mission dozens (not exaggerating) of times when farming for an oberon prime chassis because the mission just wasn't working properly, only kubrows around to kill.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...