Jump to content
General Bug Report Guidelines - Please Read ×

Volt Discharge STILL BROKEN


Craterman
 Share

Recommended Posts

As some people people pointed out, volts discharge was broken for a while, up intill a day or so ago when DE posted a hotfix that was supposed to fix it, it did help but its still very inconsistant, here a clip of me from half an hour ago rage quitting again after it happened (third eso run in a row it happened okay, I dont just rage quit that quick usually, lol). Sorry for crappy quality, nvidia shadow play can be weird sometimes. If you have any question, just ask.

 https://www.youtube.com/watch?v=NA0ZAxy6Li8&feature=youtu.be

Link to comment
Share on other sites

Have you tried without Capacitance equipped? I don't use that mod myself.

I'm gonna grab it and try it now.

Edit:

Tried it out using Capacitance, still was working as normal. I'm not sure what else to try really to get the same results.

Edited by Argenex
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...