Jump to content
General Bug Report Guidelines - Please Read ×

Polychrome bugged (only for obstacle course?)


Yunjuwo
 Share

Recommended Posts

I placed a polychrome down in my dojo's obstacle course to preview some colors, transported to my dojo's second obstacle course to do the same, transported back to the first obstacle, saw that the first polychrome that I placed down had disappeared, and when I tried to place down another polychrome in the first room I couldn't. I thought maybe there was a limit to the amount of polychromes we could have in the dojo so I tried removing one from another room and placing another but that still didn't allow me to place one in the first obstacle course. I checked back on the second obstacle course room and there's no problems with its polychrome; the only issue here is being unable to place down a polychrome for the first obstacle course. The game keeps telling me "Failed to place decoration" even when I tried closing and relaunching Warframe.

 

Anyone else getting this issue?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...