Jump to content
General Bug Report Guidelines - Please Read ×

Cannot Assign Sprint or Crouch to Desired Buttons On Afterglow 360 Controller


DaganEldr
 Share

Recommended Posts

With the recent updates to the UI, I've noticed that my controller didn't quite seem properly set at first, so I went into the binding area to reassign the proper actions to the proper buttons. My preferred setup has left trigger for sprint, and L3 for roll/crouch, but after messing with those settings, I now find that despite the fact I have both actions assigned to both buttons, they fail to register, and now I'm entirely unable to crouch, or roll with either button. I'm at a loss here since keyboard doesn't quite work well with my fingers, as they tend to lock up easily.

I've noticed other people are having a ton of issues with the controllers as well, but I'm curious as to whether the controller type matters at all.

I'd just like to be able to have my frame crouch again so I can finish this halloween event and play again!

Thank you!

EDIT: I tried messing with the settings again in my ship, and for the most part, they function properly again when using my gun. However, upon drawing melee, I am unable to sprint, though this button should not interrupt the process at all through how I have the actions assigned. I've noticed this seems to be a more severe problem when changing mid-mission, rather than in the ship. Once I was in the ship, I was comfortably able to assign crouch and sprint to the desired keys, but not mid-mission. Now, I just have to determine why maining melee is suddenly interfering with the use of the same button that I was using for sprint while using a gun.

EDIT 2: I tried fixing the problem with melee use overriding the ability to run, but it's no use no matter which button I assign it to. Being in the ship didn't help either. I'm also slightly confused at the fact it's only letting me bind certain actions to certain buttons, as this really conflicts with my previous setup. Is there no possibility of un-assigning bindings to simplify the process like there used to be? That's a bit problematic. Either way, I was confused at first with my inability to sprint, because after a bit of a break, I came back to these changes and jumped straight into the Halloween event, which defaults to melee, which would not allow me to sprint, which is where I stumble into my initial problem. I could definitely get everything else to work if melee wouldn't override the sprint binding though. That seems to be the biggest hitch.

Edited by DaganEldr
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...