Jump to content
[DE]darryl1

Chimera: Hotfix 23.10.8

Recommended Posts

Still getting Login issues. please fix it. I can't log in into the game for 3 days already

  • Upvote 3

Share this post


Link to post
Share on other sites

Ever since recent updates I've been getting 2 instances where I'm stuck saw someone else had similar issue as well, literally can't do anything except typing and rotating camera, can't change weapon, can't shoot, can't move, can't switch into operator mode either, and worse of it /unstuck do nothing. The first one was reviving someone with Loki while invisible, the other while ground slam, so hard that I got outta the map with Titania/Tipedo respawned and stuck there, both in Hydron. Couldn't reproduce the glitch intentionally though.

Edited by InvalidName404

Share this post


Link to post
Share on other sites
21 hours ago, Irixa said:

Please fix kubrow and kavat textures by then 🙁

yeah my kubrow looks like he has full-on rabies or something

  • Upvote 1

Share this post


Link to post
Share on other sites
hace 21 horas, [DE]darryl1 dijo:

Chimera: Hotfix 23.10.8

  • fixed an issue that was preventing a small number of players from logging in.
  • fixed an AI bug in Arbitration Defense missions that was causing enemies to stand around after spawning.
  • slightly increased the hitbox of Arbitration Drones
  • fixed a crash that could occur if a clan notification message was received while transitioning between levels.
  • gameplay crash fixes.

 

so...when is going to be the channeling fixed? for both running and using it and xbox controller (LT) bugged button?

 

Share this post


Link to post
Share on other sites

Looks like something's borked even more after this hotfix.

I'm getting Login failed. Check your info. error and the game worked just fine for me before this hotfix dropped. 

I've tried everything from simply changing password to reinstalling the whole game, nothing works.

DE pls

Share this post


Link to post
Share on other sites
Guest
47 minutes ago, ahmad19enf said:

lets have more female enimes or allies wtv pls make them look sexy

Nah if the female enemies actually looked nice I will be too tempted to kill my Operator instead of them

Share this post


Link to post
Share on other sites
On 2018-10-25 at 5:03 PM, [DE]darryl1 said:

fixed an issue that was preventing a small number of players from logging in.

Still can't log in.4th day in a row.Only way to log in is by using VPN.Guys from my clan that have same issues are all using Steam version as me,dont know if there is some connection to this. I have sent support ticket few days ago.

Share this post


Link to post
Share on other sites
Le 25/10/2018 à 12:03, [DE]darryl1 a dit :

Chimera: Hotfix 23.10.8

  • fixed an issue that was preventing a small number of players from logging in.
  • fixed an AI bug in Arbitration Defense missions that was causing enemies to stand around after spawning.
  • slightly increased the hitbox of Arbitration Drones
  • fixed a crash that could occur if a clan notification message was received while transitioning between levels.
  • gameplay crash fixes.

 

Thx for this! Also.. Can somebody take a look at Inaros finisher moves after using his 1, more often than not if i try to finish'em and they're close to a wall or anything really.. I fell of the map then reappear stuck that even the /unstuck command is useless. After that happens i cant use skills or move but i take aggro normally. Maybe is not a new issue but i just started playing Inaros and that bugs me because it just happens too often. 

Share this post


Link to post
Share on other sites

Hi there

Not sure if it was this hotfix or a preceding one but something has broken specters.

I was doing an interception with an Octavia specter, I asked her to wait at a tower but she just kept following me about, not sure if it was because I smelled nice or she'd been up all night working on a new track and was just tired and confused.

Nonsense aside, follow / hold position functionality has gone wonky. ☺️

Share this post


Link to post
Share on other sites

Cool, but my Emotes are still broken sense the infinite gear and emote wheel update.

Anyway to fixit in game or am I going to have to wait for a patch?

Share this post


Link to post
Share on other sites
On 2018-10-25 at 11:03 PM, [DE]darryl1 said:

fixed an issue that was preventing a small number of players from logging in.

Cant log in, says "log in failed, check info"

Share this post


Link to post
Share on other sites

@darryl1
for some reason ultra wide resolution is no longer properly working =/ runing on win10 over steam with a 1050ti, few days ago it was working...

Share this post


Link to post
Share on other sites

experiencing a performance issue since roughly wednesday/thursday  18/19th october where i get a framerate stuttering effect
it starts out unnoticeable, but starts becoming very apparent that something's wrong the longer i go without rebooting windows.
i have indeed contacted support and not really been helped by any of their suggestions and this issue has only begun since the update of that week. the only change in my system since then has been that i upgraded my OS drive from a sata SSD to an intel 660p 512gb M.2 SSD.  No Other program is affected by this issue, no fps stutter in WoW, Diablo 3, Ark: survival Evolved, Fortnite, Guild wars 2, Just warframe. this has persisted through 4 full reinstalls of warframe, including full deletion of my .cfg files and learning that if i delete my cache i literally delete warframe... and have to fully re-download the game. my isp must be very confused right now as to why the sudden massive download spike as i wound up reinstalling warframe 3 times in one 24 hour period trying to figure out how to fix this issue. recording software is absolutely capable of capturing the issue and has negligible effect on peformance doing so. i have posted a video on youtube at 1080p/60fps to show what i am experiencing. it persists through gameplay, and menus and if it gets bad enough it starts affecting control inputs.

my system specs are as follows~
Ryzen 1600x (OC@ 4ghz on 360mm AiO cooler)
OS drive Intel 660p 512gb M.2 SSD
GTX 980Ti Classified from evga
32gb ddr4 @2666mhz
MSI G24C Monitors (144hz/1080p/24in)

Warframe is installed to the OS drive in the default Steam Folders.
i have tried running it both through steam and through the standalone launcher, the issue persists in both versions.
support has been both slow and unhelpful so far.
 

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...