Jump to content
General Bug Report Guidelines - Please Read ×

left trigger not responding in melee mode


RavingDragon
 Share

Recommended Posts

Hey everyone. i'm not sure if i'm the only one experiencing this right now, but as of hotfix 23.10.8, the action i assign to the left trigger of my controller (yes i'm on pc but i use a controller) isn't working, but only when i'm in melee mode

i have done some tests to try to figure out the origin of the problem and i'm pretty sure its something wrong with the game. i know the L2 button isn't broken because the DS4 program i use to for my controller registers the it as being pressed AND when i'm not in melee mode i can still use the button to aim.

 

i've checked my controls to see if it somehow got unassigned but its still tied to and action. 2 in fact. aim and melee channel, which don't conflict because they for different modes. i don't think its a channeling bug either, because i switched binding so that L2 would control aiming and BLOCKING instead of channeling, and now i can't block in melee using L2. but i can channel using R2, which is was block was previously assigned to.

if anyone else is having this problem then post it here if you can find it so that D# becomes aware of the problem. if anyone reading this had an idea to what thr peobem might be and how to fix it, then please let me know. (and yes i have already tried restarting the game.)

 

Link to comment
Share on other sites

just did another test. when i use the controller from steam big picture mode the left trigger works. its only when i'm using DS4 for my controller that the left trigger doesn't work, which is still odd because it DOES still work outside of melee mode. very curious.

 

but of course i don't want to use the steam controller set up because i don't know how to adjust sensitivity from there. (in know warframe has a sensitivity for controllers but the steam controller settings seem to be overriding the warframe controller sensitivity settings too, and its way to fast.

 

Link to comment
Share on other sites

I'm having the same issue ... it's very frustating as I play a full tank valkyr that stays alive via life strike. Too bad I can't channel. Thanks for the info though @RavingDragon. I thought it was a channel bug but now I know I can rebind the block and channel! Although, I still hope that they will fix this bug as it's still a huge issue.

Link to comment
Share on other sites

Wait ... I see it says "melee channel" on the left D-pad. Although, I'm fairly certian I pressed every single button trying to find it yesterday and none of them worked.

Nevermind, it was just me messing around with the bindings yesterday. I noticed it won't let me bind the melee channel to the left trigger at all though.

Edited by Crossarms23063
Link to comment
Share on other sites

il y a 13 minutes, Crossarms23063 a dit :

 

I just played around with it and got it to bind the channel back onto the left trigger and managed to get it to actually work. You have to make sure it says melee channel for that button. I had to set it for left trigger multiple times before it actually binded it.

Edited by Crossarms23063
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...