Jump to content
General Bug Report Guidelines - Please Read ×

End of Kuva fortress survival without Kuva received


ChibiBSOD
 Share

Recommended Posts

October 26th, night time (forgot the time), went for a Kuva fortress survival mission on public matchmaking, using Hydroid Prime. the game started fine, but at the 30 minutes mark onward my timer and life support gauge got stuck and the numbers are only changing at each successful Kuva collection making it hard for me to determine the game progress, used "Transference" several times but at one point after transferring out, I can't transfer back in and got low enough to get a forced "Transference" back into my warframe, and from then on, i cant melee, use abilities or even "Transference" anymore. The ping is a steady 165ping throughout the whole game. At approximately 38 minutes, my squadmate decided to extract and extracted fine, but at the end mission screen, I only received loot from my survival time but no Kuva, NONE! I asked my squadmate and apparently its around 6k Kuva that I didn't receive..... Feels bad man.... Anyone else had this problem as well?

Link to comment
Share on other sites

  • 2 weeks later...

yeah i got the same problem, but it's not happen for the 1st time i played 2 hour and loss 40k kuva. then i play again 1 hour i loss 18k kuva and the reason was that when i "Transference" and then get back to my frame got stuck. All my squad member move but i can't use any of ability or melee or primary weapons when i ahead of ext i loss all my kuva 3 times!!!! DE have to fix those bug

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...