Jump to content

Archived

This topic is now archived and is closed to further replies.

MUBWarframe

Helios/Helios Prime Not Scanning

Recommended Posts

For some reason, my Helios Prime is not scanning enemies I have not completed its codex of. Yes, I have the mod that makes it do it equipped, but for some reason it just won't scan, no matter what. I am wondering if this has something to do with the new Gear layout. That's my only assumption that maybe the Helios Sentinels' mod was connected to your Gear layout, indicating you having Codex or Synthesis Scanners or not. Is this new Gear layout menu affecting the way that works? And is anyone else having this issue?

Share this post


Link to post
Share on other sites

I've had the same issue, except.. it seems to be limited to certain tiles?  Some nodes/missions/tilesets helios will scan fine, but in other's he'll be scanning like mad in one room, but as soon as I got to the next he stops.  And on some missions he wont' scan anything at all, even when the only mod I have on him is the scanning precept.  I've tried with codex scanners and without a synthesis scanner at all, and with both.  No difference.  Though, I did notice that this only happened once I bought the sol battery widget.  So that might be breaking him?

 

UPDATE:  on further testing, it seems to be more broken in solo vs public.

Share this post


Link to post
Share on other sites

I'm having the same problem, or at least a very similar one. I have most enemies scanned into the codex already so I didn't notice it at first, but when I started seeing Frame Fighter Data, Cephalon Fragments and Somachord Tones on the ground and Helios still sat there idle, I was a little annoyed. So I whipped out my scanner and did it manually, meaning that it was not a result of already having those entries completed. Have had to do it numerous times now, and it's kind of aggravating, since Scanning is the only reason I use my Helios Prime over Carrier Prime.

Share this post


Link to post
Share on other sites

I'm having the same problem, which is extremly annoying since I stacked up the resources just to use Helios for this purpose. I have codex scanner charges, the mod is in the priority slot and it just WON'T SCAN ANYTHING.

Share this post


Link to post
Share on other sites

Mainline broke a lot of things, this is one of them. I've done most Helios scanning before that and it worked without any problems, but now it is indeed works only on rare occasions that I couldn't figure out a pattern to.

Share this post


Link to post
Share on other sites

Same problem here. Have noted it on the plains when fishing (you can scan fish apparently). Have put just the investigator mod on and bot codex scanners only on the gear weal. Have also tested on a container that that cant move and still NO SCAN. Hope this gets fixed soon

 

Share this post


Link to post
Share on other sites

After a few days experiencing the same problem, I have some comments... The issue is very weird, because sometimes Helios scans normally and sometimes it doesn't. Usually it changes between missions, but there are occasions where it suddenly starts scanning in the middle of a mission after a period of inactivity. This is not related to targets being already scanned, since I usually check it manually with the codex scanner.

In result, after using Helios for some time I do have a lot of scans completed but it just shuts off when you least expect it. There must be some hidden trigger because I can't find a pattern for his behaviour. 

 

Share this post


Link to post
Share on other sites

I have a feeling (I can't prove it though) that it doesn't work in solo and kind of works if you are a client (not host) in a group. I didn't test it, just some experience. I switched to Smeta until they fix this Helios/Scan problem because I almost always run solo (random groups make things much harder). I really would like this to be fixed, I'm surely won't scan everything by hand :D

Share this post


Link to post
Share on other sites

×
×
  • Create New...