Jump to content

Trade Chat Bug


(PSN)Whiskey1015566
 Share

Recommended Posts

For some reason whenever I type a message in trade chat that contains WTB, WTS, or WTT in any format (want to buy, want to sell, w tb, wt b, etc.) the message doesn't send at all. No time limit shows up, no warning from a bot, just nothing.

I then typed a single "." into the trade chat and it sent. When the timer ran out I typed in my WTB message again, and it didn't send. When the timer ran out again, I typed in "test" and hit send. The message sent.

I am not sending the same message over and over. These are messages I've never sent before. What is causing this bug? Is there a fix? Thanks. 🙂

Link to comment
Share on other sites

Do you happen to use a filter at all? Not sure what would cause this, assuming you are actually sending the message. **You are looking at the bottom of the chat correct? On PC anyway, you can scroll up in the chat and it pauses it. So you can miss your own message.

Link to comment
Share on other sites

25 minutes ago, krc473 said:

Do you happen to use a filter at all? Not sure what would cause this, assuming you are actually sending the message. **You are looking at the bottom of the chat correct? On PC anyway, you can scroll up in the chat and it pauses it. So you can miss your own message.

Not scrolled up. No filter.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...