Jump to content
General Bug Report Guidelines - Please Read ×

Display settings not reverting back


NekroArts
 Share

Recommended Posts

Everything above the "Graphics Quality" is set to default with "Effects Intensity" at the lowest value. Everything under, is either turned off or set to the lowest setting except for 2 - "High Dynamic Range" and "Dynamic Lighting". With those settings Lotus and Ordis are bright in the their transmissions and lining that appears when mining are very visible. When I turn on Adaptive Exposure, however, Lotus becomes dark, Ordis loses his blueish color, and the mining line becomes hardly visible. When I turn it off they remain the same, they don't change back to how I had it before; only when I restart the game client with that setting turned off do they return back to normal. Please fix.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...