Jump to content
  • 0

Can't Equip Apothic?


DranaiAsurai
 Share

Question

I'm going through The Silver Grove now, and it says I need to equip the "Sunrise Apothic" to progress, it's already crafted, but when I try to equip it it insists "Cannot equip SUNRISE APOTHIC while TWILIGHT APOTHIC is equipped!" except that said Twilight Apothic isn't even equipped, my gear wheel just doesn't have it, I've even tried filling up and emptying every slot over and over to maybe convince the game that it's not equipped but it's not helping, does anyone have a solution? I can't progress like this.

EDIT: For some reason it worked just now, but if anyone has a solution post it here anyway in case someone else has this problem, if there's already a topic with a solution how do I delete this thread?

Edited by Featherpet
Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

The way I got past this was by putting another item onto the slot with the twilight apothic (in my case I put ciphers there). Then I put the sunrise apothic onto that slot. If it doesn’t work, then try putting the sunrise apothic onto a different slot or moving the fodder item and putting the sunrise apothic in the same slot.

 

Edit: i believe the data for the old apothic was still in the gear wheel, so we had to overwrite the slot by using another item.

Edited by Kcnkcn
Theory on why it works
Link to comment
Share on other sites

  • 0
32 minutes ago, Featherpet said:

EDIT: For some reason it worked just now, but if anyone has a solution post it here anyway in case someone else has this problem, if there's already a topic with a solution how do I delete this thread?

I don't think there's an actual solution...the new gearwheel is just kinda...buggy. Gotta wait for the next hotfix I guess. Fun times.

Link to comment
Share on other sites

  • 0
1 hour ago, -_Highlander_- said:

:suspicion: why didnt the forum block your title

because i made this one way earlyer than you

Your title is different, though I don't know why it would block duplicate titles, as it has no reason to and each topic gets it's own unique link with a number.

Link to comment
Share on other sites

  • 0
11 minutes ago, -AxHx-Vile said:

Your title is different, though I don't know why it would block duplicate titles, as it has no reason to and each topic gets it's own unique link with a number.

Duplicate topics are an bit over the top while others already complaining or having some ideas to share and someone else made the same topics and gets all the credits for that ...

If you have searched already thru the topics on the trouble you have . you ended up with my topic .. but people make the same topics over and over again 

only with an ! or ? it can be diffrent from the title but the trouble is the same and the title is 98% indentical

 

Feeling an bit ripped off when people do that .. 

Link to comment
Share on other sites

  • 0
5 hours ago, -AxHx-Vile said:

I don't think there's an actual solution...the new gearwheel is just kinda...buggy. Gotta wait for the next hotfix I guess. Fun times.

Well, let's hope it's fixed with Fortuna's release, if not immediately after, fun times indeed.

4 hours ago, -_Highlander_- said:

Duplicate topics are an bit over the top while others already complaining or having some ideas to share and someone else made the same topics and gets all the credits for that ...

If you have searched already thru the topics on the trouble you have . you ended up with my topic .. but people make the same topics over and over again 

only with an ! or ? it can be diffrent from the title but the trouble is the same and the title is 98% indentical

 

Feeling an bit ripped off when people do that .. 

I do agree duplicates can be annoying and I should've maybe looked through previous posts, but I can't help but feel your response is kind of inappropriate. People's topics are going to be similar or even identical if they experience and in the topic report the same problem, probably with the same title too, no one's trying to copy you or 'steal your credit' I'm just reporting a bug I've experienced, but if you want to get rid of the clutter I'd appreciate you maybe forwarding this topic to a moderator so they could lock it, or maybe explain how I could do so myself.

Link to comment
Share on other sites

  • 0
4 minutes ago, Featherpet said:

I do agree duplicates can be annoying and I should've maybe looked through previous posts, but I can't help but feel your response is kind of inappropriate. People's topics are going to be similar or even identical if they experience and in the topic report the same problem, probably with the same title too, no one's trying to copy you or 'steal your credit' I'm just reporting a bug I've experienced, but if you want to get rid of the clutter I'd appreciate you maybe forwarding this topic to a moderator so they could lock it, or maybe explain how I could do so myself.

No offense but there is an guideline for making topics 

so duplicate topics arnt needed to be made . it takes away allot of space .. and questions that are made earlyer stays unsolved 

while new people don't search the topic first but makes the same topic title and getting quicker response for the same issue

--- I think that devs should look more into this duplicate situation on the forum -- as the guidelines are totaly ignored

so my response has his value .. and no iam not harrasing in any way but its more an pointing out that this topic already have beeing made 

.. you are free to do what you please ..

i'll hook myself to this topic then so shall it be

i have the same issue and i hope that devs will fix this in the end :thumbup::tongue:

 

No hard feelings

Link to comment
Share on other sites

  • 0
10 minutes ago, -_Highlander_- said:

No offense but there is an guideline for making topics 

so duplicate topics arnt needed to be made . it takes away allot of space .. and questions that are made earlyer stays unsolved 

while new people don't search the topic first but makes the same topic title and getting quicker response for the same issue

--- I think that devs should look more into this duplicate situation on the forum -- as the guidelines are totaly ignored

so my response has his value .. and no iam not harrasing in any way but its more an pointing out that this topic already have beeing made 

.. you are free to do what you please ..

i'll hook myself to this topic then so shall it be

i have the same issue and i hope that devs will fix this in the end :thumbup::tongue:

 

No hard feelings

Again, I agree, duplicates can suck and I can see why it upsets you, but it just felt you were being rather accusive towards me or others reporting the same bug and I felt I should state that, I apologise for misunderstanding you, and I didn't mean to imply you're harassing or anything either, I meant no offense so again I apologise for coming across as such. Although regarding the posting guidelines, I can't find anything about duplicate Topics in them so can you elaborate? Is there another set of guidelines I missed because if so I'd like to read them so I don't make the same mistake in the future.

No hard feelings here either, let's hope this bug is fixed soon!

EDIT: Also I do feel like they should make the guidelines easier to see, at the top there they're just too small and they're bundled together in that box with stuff like "Thank you for watching this Developer Stream/Prime Time" and prime access pack announcements so I honestly didn't even notice it was there until now.

Edited by Featherpet
Link to comment
Share on other sites

  • 0
1 minute ago, Kcnkcn said:

The way I got past this was by putting another item onto the slot with the twilight apothic (in my case I put ciphers there). Then I put the sunrise apothic onto that slot. If it doesn’t work, then try putting the sunrise apothic onto a different slot or moving the fodder item and putting the sunrise apothic in the same slot.

It's actually how I've solved it the first time I got it except with the Nighttime Apothic rather than the Twilight one, but for some reason with the Twilight Apothic doing this it didn't work. But it suddenly did a few minutes later when I tried again, so maybe the solution's the classic "turn it off and then back on again".

Link to comment
Share on other sites

  • 0
5 minutes ago, Featherpet said:

Again, I agree, duplicates can suck and I can see why it upsets you, but it just felt you were being rather accusive towards me or others reporting the same bug and I felt I should state that, I apologise for misunderstanding you, and I didn't mean to imply you're harassing or anything either, I meant no offense so again I apologise for coming across as such. Although regarding the posting guidelines, I can't find anything about duplicate Topics in them so can you elaborate? Is there another set of guidelines I missed because if so I'd like to read them so I don't make the same mistake in the future.

No hard feelings here either, let's hope this bug is fixed soon!

EDIT: Also I do feel like they should make the guidelines easier to see, at the top there they're just too small and they're bundled together in that box with stuff like "Thank you for watching this Developer Stream/Prime Time" and prime access pack announcements so I honestly didn't even notice it was there until now.

Agree :angel: we are human afterall

Link to comment
Share on other sites

  • 0
7 minutes ago, Kcnkcn said:

Edit: i believe the data for the old apothic was still in the gear wheel, so we had to overwrite the slot by using another item.

That makes it even more confusing, because it worked once for me and then stopped, kind of makes it seem like the wheel's just broken in more than just that way.

3 minutes ago, -_Highlander_- said:

Agree :angel: we are human afterall

Indeed!

Edited by Featherpet
Removed an extra space.
Link to comment
Share on other sites

  • 0
2 minutes ago, Featherpet said:

It's actually how I've solved it the first time I got it except with the Nighttime Apothic rather than the Twilight one, but for some reason with the Twilight Apothic doing this it didn't work. But it suddenly did a few minutes later when I tried again, so maybe the solution's the classic "turn it off and then back on again".

For me, the third apothic had some issues like you even with my method, but I solved it by shifting around the ciphers and apothics so that’s why I mentioned the in case it didn’t work part.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...