(XB1)lvx Reaper xvl

Disconnect from Xbox Live

Recommended Posts

Hello, any info as to why I may keep getting completely disconnected from Xbox Live?  Ever since the Chimera update for Xbox one. At random times mostly in Plains of Eidelon I'll lose total connection from Xbox live. To the point my console needs to be completely shut down to restart Internet connection. It's not a router issue because all other devices remain connected. And I have yet be disconnected using any other application on my Xbox One. Just a Warframe glitch as far as I can tell

Share this post


Link to post
Share on other sites

I have a similar issue, although it only boots me back to ship.  It says i have been disconnected from xbox live, even though I havent and sends me back to ship.  This has been an ongoing issue for what seems like ages now, for me it started months ago.  What I am curious is if they know of these issues or not.  If they do, they need to fix them before any new content is released.  If they do not know, then someone has to get their attention.  

 

EDIT:  I have not noticed specific maps or areas, it just randomly happens... and quite frequently, causing a lot of lost progress.  It is very annoying.

 

Edited by (XB1)SAOxSonicKirito
added more info
  • Upvote 3

Share this post


Link to post
Share on other sites

I haven't been disconnected from Live according to the game, but every few seconds, my game freezes for long enough for any actions I perform to be negated.  I rebooted three times.  Hopefully the third time's a charm.

Share this post


Link to post
Share on other sites
On 2018-11-04 at 2:36 PM, (XB1)SAOxSonicKirito said:

I have a similar issue, although it only boots me back to ship.  It says i have been disconnected from xbox live, even though I havent and sends me back to ship.  This has been an ongoing issue for what seems like ages now, for me it started months ago.  What I am curious is if they know of these issues or not.  If they do, they need to fix them before any new content is released.  If they do not know, then someone has to get their attention.  

 

EDIT:  I have not noticed specific maps or areas, it just randomly happens... and quite frequently, causing a lot of lost progress.  It is very annoying.

 

I am also having this same issue and it is very frustrating. I have only come back to playing Warframe after a few months and never previously had this problem, it only seems to happen when I am playing with others online. If I am doing a solo run for mission there is no problem but as soon as someone else joins I get booted back to ship and lose out on a bunch of xp. 

 

If this persists it will stop me from playing the game which I really do not want to do.

Share this post


Link to post
Share on other sites

Hello everybody, 

I got the same problem with disconnections from xbox live and i just want to figure out whats going wrong here. Therefore i got a few points that seem interesting to me. Feel free to tell me your opinions. 

First of all i asked a lot of players if they are experiencing the same disconnection problems and the answers left me wondering even more. Most of them got no.disconnecting problems, some of them from time to time and a few of them consistantly all of the time they play. What does that mean now ? Is this the reason all of the requests are left unreplied to the unlucky ones like us, cause DE thinks its no big deal because there are just a few of them, and therefore the problem must be our router, internet provider, bad connection or the neighbour's dog. Or are they just not able to fix it ?

This xbox live disconnection problem started about 6 to 8 weeks ago and never happened to me before. Most people having these issues are telling excact the same. Is it a warframe or a xbox live problem ? Or maybe both ? I think its not my hardway or my settings, because things first started getting wierd just a few weeks ago.

 

Edited by (XB1)XYZ RUMBEL

Share this post


Link to post
Share on other sites
On ‎2018‎-‎11‎-‎04 at 2:36 PM, (XB1)SAOxSonicKirito said:

I have a similar issue, although it only boots me back to ship.  It says i have been disconnected from xbox live, even though I havent and sends me back to ship.  This has been an ongoing issue for what seems like ages now, for me it started months ago.  What I am curious is if they know of these issues or not.  If they do, they need to fix them before any new content is released.  If they do not know, then someone has to get their attention.  

 

EDIT:  I have not noticed specific maps or areas, it just randomly happens... and quite frequently, causing a lot of lost progress.  It is very annoying.

 

I have to re-download the game to fix that, every time I quit the game. I am very unset with this I enjoy the game and all this bug dose is makes it were I give up playing warframe.

Share this post


Link to post
Share on other sites
On 2018-11-04 at 8:36 AM, (XB1)SAOxSonicKirito said:

I have a similar issue, although it only boots me back to ship.  It says i have been disconnected from xbox live, even though I havent and sends me back to ship.  This has been an ongoing issue for what seems like ages now, for me it started months ago.  What I am curious is if they know of these issues or not.  If they do, they need to fix them before any new content is released.  If they do not know, then someone has to get their attention.  

 

I been having the same issues keep getting disconnected and sent back to the ship, I created a support ticket 2 days ago and and hoping for a reply soon.

Just glad it's not just me having this issue.

Share this post


Link to post
Share on other sites

Same thing is happening to me... worst thing is I bought the Chroma prime pack anddddd I can't even use it. Every where I look people are reporting the same problem, and yet the devs etc remain silent. Won't even acknowledge the problem exists which I find strange too. 

I just want to hit things with Gram prime. :( 

Share this post


Link to post
Share on other sites

#wealldisconnecttogether

#warframcustomersupportisnonexistentalltogether

We should try these on twitter? It would help if we had some visibility I think. 😂

 

 

 

Share this post


Link to post
Share on other sites

😁

Okay good one, but after laughing my ass off i got super #*!%ing angry again. This has to be solved or i deinstall the game. Seriously....

 

Edited by (XB1)XYZ RUMBEL

Share this post


Link to post
Share on other sites

Been having issues connecting to warframe in game and often have to work around creating a 'live party' in game to actually play with other people by going into Conclave and then going into star chart from there just to get around it almost constantly which has become increasingly tedious.

DE seems to believe they're not at fault and their zeolous fan boys agree.

All other games working fine on both pc and Xbox so it damn sure isn't my internet or Xbox live. Only happening when I play warframe.

It's sad too say but if the issue persists I don't plan on playing much longer. It's gotten super irritating.

Edited by (XB1)ChunkyWubby

Share this post


Link to post
Share on other sites
12 hours ago, (XB1)XYZ RUMBEL said:

😁

Okay good one, but after laughing my ass off i got super #*!%ing angry again. This has to be solved or i deinstall the game. Seriously....

 

Are you a member of the xbox live insider thing? I managed to play all night yesterday without a single disconnection after I unenrolled?  Though maybe it was just a fluke... i will jump on  game again shortly and see, then report back.  Lol

Share this post


Link to post
Share on other sites

I'm gonna post a quote from another thread:

Quote

Elder Scrolls Online has a red notice bar on their forums when XBL is screwing around - and it was just up all night.  Not only that it's been going up 2-3 days a week for almost 3 months now  (They pull it right from Xbox's status page).  Therefore it's safe to assume the issue is with XBL and not Warframe.  XBL has been running like mule butt for months and everybody can see it. 

Xbox Live has been having issues since the beginning of August (at least). I get at least 1 Twitter update a week, sometimes 2. 

Share this post


Link to post
Share on other sites

Hm , it would be nice to hear somebody saying : Yoo its my fault so sorry guys . This will never happen again . And now an big explanation and exploration of our digital S#&$ world :}

Maybe its my xbox or waframe or xbox live or my hardware or my router or my provider. Way too much things that can go wrong. Nobody really can help me out here.

And i really loved this game. I give them a week or two and after that i'm done with it. 

I'm also sick of people telling me, that they never had problems. Maybe you guys play just for an hour or two in the week, then i would understand that this problem does not exist for you. 

 

 

Share this post


Link to post
Share on other sites

Mine is even worser. yesterday i could not get gift of the lotus because of this issue and i lost 15 level xp on excalibur umbra and then got disconnected to the main screen and then the game quit. lmao.

Share this post


Link to post
Share on other sites

I get a message saying I’ve been disconnected from Xbox live, tho I have not actually been disconnected from Xbox and sent back to my ship. This issue has been on and off for over a year, but today has been the worst. If I set my privacy to solo I can at least play a mission. If I’m on public, invite only, or friends only any mission I attempt or relays I try to visit will disconnect me anywhere from halfway through the loading screen to 30 seconds into the mission. 

Oh, and I’ve recently upgraded to the Xbox One X which I have not registered into the Xbox preview program at all, NAT is open and using a wired connection. 

Edited by (XB1)ECHO001

Share this post


Link to post
Share on other sites

I ask myself how many players actually are experiencing the same issues  ? And why there are many that don't ? And is DE working on a fix ?
I've played fortuna for a few days now, getting consistantly signed out from xbox live. At least the rewards were saved after updating account information otherwise I freaked out after fishing for one hour losing all the servofish.
Maybe a save function would be nice at the moment until the problems are solved ?

Edited by (XB1)XYZ RUMBEL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now