Jump to content
General Bug Report Guidelines - Please Read ×

Game freezing for a second every 2-3 seconds


joeyducharme7777
 Share

Recommended Posts

(I'm not english native but Ill do my best)

I dont know what to do anymore, I first installed the game on steam and it began immedially at the second I first lunched the game.. I tried verify/optimize download cache, tried disabling dx10/11, disabling 64bit, frame cap to 30 and 60 fps, turned Vsync on and off, lowered my graphics settings, updated my drivers, rebooted my pc, uninstalled the game and installed it again (with the warframe non-steam client this time) and repeated all the steps I mentionned above.. The game, when on unlimited framerate, always runs at 150+ fps and on frame cap 60fps its always 60fps but every 2-3 second I get an half second freeze everywhere: the login menu, the pause menu, in the ship, on a mission, e-ve-ry-where..

My specs are
CPU: intel core i7
GPU: Geforce GTX 960M
RAM: 16Gb DDR4

The problem cant be my specs because I remember playing this game flawlessly with 60fps on an old pc with an i3 (or i5) and a Gefore GTX 460 (or 640 I dont remember it was years ago and it was a PC built only to play WoW at the time).. All my other games works flawlessly only Warframe has this kind of issue (I can even play FarCry5 on medium with 50 to 80 fps no freezes)

If anyone has an advice, thanks in advance.

Edited by joeyducharme7777
Link to comment
Share on other sites

2 minutes ago, Salenstormwing said:

Don't turn Vsync off.

On simple geometry areas, Warframe will race your GPU massively and cause the game to stutter. I had that problem in my orbiter but not inside a mission. Turning Vsync back on and it works fine.

Are you using wireless, btw, or a wired connection? Just curious.

wireless connection, but I usually have around 20 ping on every games that have servers located in north america.. For the Vsync thing it still stutters whatever its on or off

Link to comment
Share on other sites

1 minute ago, joeyducharme7777 said:

wireless connection, but I usually have around 20 ping on every games that have servers located in north america.. For the Vsync thing it still stutters whatever its on or off

I'd leave Vsync on. Beyond that though, you might want to see if you can try the game with a wired connection, just to see if it's something with the wireless card. It probably isn't but it's something to try in the meantime.

I can only imagine it's some graphic setting, unless it's your HD, but I doubt that even moreso than it being the wireless card.

Link to comment
Share on other sites

I opened the the game today for the second time today in the afternoon because it frustrated me all day long yesterday and this morning and it magically fixed when I deleted some config files in my %appdata% local warframe folder, I guess the problem was there, but still thanks for trying to help me  @Salenstormwing 🙂 🙂 

Edited by joeyducharme7777
Link to comment
Share on other sites

  • 3 weeks later...

I have been having the same issue, all mapsets .. so I would say it is system related, it ran fine till fortuna.. something with the graphics settings I would imagine, done a complete reinstall and wiped steam cache, so not lingering files.. use an nvme on a i7-8700 with 16gb and a vtx970 ..adequate for 1080 …  would have to increase gpu cap if running at native 1440 ,, vsync is set and most of my graphics settings are midpoint .. but the game is not playable when every 3 seconds you get this massive stop in game with sound looping for a second or two .. its frustrating and makes for very poor game play... this is something that needs to be explained or fixed, either turn down something or make it so the hardware that is being used that worked .. works again...

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...