Jump to content
General Bug Report Guidelines - Please Read ×

Squad automatically breaking up after inviting friend, session not found


Vypor
 Share

Recommended Posts

A friend of mine is coming back to the game, and I went to invite him. But every time, about 5-10 seconds after they join, or I join them, the squad auto-breaks up. Try to invite to orbiter or mission and it tells whichever one of us is joining that the session is unavailable.

Both of us have great internet, his computer is stupidly good. (Think like 120 GB of RAM, among other things.) And mine is a solid computer that has run Warframe on high settings since the very start. Both of us have ping set to 300, North America server region. And we just... We literally cannot play together because the game simply will not allow us to.

Link to comment
Share on other sites

I'm having the same problems with two computers in the same household. We've never had any connectivity problems previously (even continuing to play when the internet drops out completely).

Now, when we join a mission we are disconnected  from each other after a few seconds. One is returned the to the orbiter and the other continues.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...