Jump to content
General Bug Report Guidelines - Please Read ×

Having frame drops I haven't had before


Decinomic0n
 Share

Recommended Posts

2 minutes ago, Decinomic0n said:

Like the title says, ive had to turn down the graphics to get smooth game play on Fortuna

most likely due to your HDD or SSD having to load in alot of things at the same time.

and this probably isn't a bug more likely to be hardware related

Link to comment
Share on other sites

I go from 120 fps everywhere else with all settings and bells and whistles cranked up to the max, to 60 in Solaris, then to 10-20 in the Vallis. And I too have noticed the broken lighting, very obvious on Kubrow fur. Looks like they're covered with clear post-it notes.

 

Edit: As others said, killing Anisotropic Filtering helps. Not a perfect fix, but it at least makes it playable until a hotfix.

Edited by yakuza963
Link to comment
Share on other sites

6 minutes ago, Lazer166 said:

Is anywhere else in the game as large an area as vallis?

Has anywhere else in the game literally just been released today?

If disabling Anisotropic filtering raises the frame rate by as much as 50-60%, then it's obviously not the size of Vallis playing a part here.

Link to comment
Share on other sites

33 minutes ago, Amazerath said:

Make sure you're using the latest drivers for your GPU especially if it's Nvidia. I was having some problems inside Fortuna and the updated drivers seem to have fixed it.

Driver update helped, I can keep my normal visual settings. But I'm still getting about half the fps I should be. But at least it's playable now.

Link to comment
Share on other sites

Turning off anisotropic filtering definitely helped, Orb Vallis runs at solid 60 fps now - until it doesn't. There were a handful of brief drops to around 30 fps when I was doing the Vox Solaris quest and there were those tiny Hyenas (?) around and literally only then. Otherwise it and Fortuna run nicely (never had a problem with Fortuna, though).

Edit: Hyena deaths are contributing to the lag spikes - there were no other enemies present when I killed one and my frames dropped to 20-30 until the body disappeared

Edited by SCREAMINBISHOP
Link to comment
Share on other sites

On 2018-11-09 at 4:14 AM, Spectre-8 said:

Time for upgrade .

Why exactly...? It plays at 120fps since I disabled the buggy feature. The 970 is solid and quite honestly the 2xxx series is overpriced and under performing, think my plan is to wait for next gen.

On 2018-11-09 at 3:45 AM, SCREAMINBISHOP said:

Turning off anisotropic filtering definitely helped, Orb Vallis runs at solid 60 fps now - until it doesn't. There were a handful of brief drops to around 30 fps when I was doing the Vox Solaris quest and there were those tiny Hyenas (?) around and literally only then. Otherwise it and Fortuna run nicely (never had a problem with Fortuna, though).

Edit: Hyena deaths are contributing to the lag spikes - there were no other enemies present when I killed one and my frames dropped to 20-30 until the body disappeared

That 30 drop will very likely be the fact that vsync is set to auto by default which seems to basically mean on, as soon as you drop below 60, say 58, your frames will cut to 30.

Edited by Vardaeu
Link to comment
Share on other sites

Am 8.11.2018 um 22:49 schrieb Vardaeu:

Same, drops to 30, the fps is all over the place. GTX 970.

same here gtx1080 4kRes was always about 58fps also in PoE now is 30 or less.

remarkable is during sniper aiming it gets even worse. enemies seem to stutter. somehow the low fps seems to be linked to enemies. aiming a bundle of enemies with sniper really drops down fps!

Link to comment
Share on other sites

vor 6 Minuten schrieb Methica:

same here gtx1080 4kRes was always about 58fps also in PoE now is 30 or less.

remarkable is during sniper aiming it gets even worse. enemies seem to stutter. somehow the low fps seems to be linked to enemies. aiming a bundle of enemies with sniper really drops down fps!

ok with setting off the anisotropic filter no problem at all anymore! ö,Ö and i dont see much visual diference in 4k anyway..

Link to comment
Share on other sites

On 2018-11-11 at 3:04 PM, DarknessDevourer said:

I love it when people say that. Whenever you tell someone to "upgrade", be prepared to pay them the upgrade. Not everyone was blessed enough to be born in a 1st world wealthy family, my guy. Pop that bubble.

You're acting like it costs a lot of money , when in reality it doesn't .

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...