Jump to content

Archived

This topic is now archived and is closed to further replies.

morfodauns

Helios is not scanning anything [Fixed]

Recommended Posts

vor 1 Minute schrieb [DE]Saske:

Hey Tenno! We have a potential fix in the next Hotfix.

good to hear, hopefully it will work out and fix him 🙂

Share this post


Link to post
Share on other sites

My Helios has the same problem, but it is not limited to Fortuna. I noticed the problem in the period of the gear wheel update. He stopped scanning the enemies at both Eidolon and regular missions. It does not scan the fragments of Cephalon, I already tested until assassination missions, where it did not have the number of analysis of the complete boss. Helios was indifferent. The arrival of Fortuna only came to confirm that Helios needs repairs.

Just to note, I already removed the Mods and put them back. I've used Helium with and without a gun. I have already performed tests only with the equipped Synthesis scan, and other missions with only the Codex scanner. Nothing solved the problem.

Share this post


Link to post
Share on other sites

It's tied to hosting.

If you're hosting, Helios doesn't scan. If you're not hosting, it scans fine.

There seem to be quite a few things not working correctly based on whether or not you're hosting - the host can't see the k-drive racers in Orb for example - they see the purple waypoints, but there's nothing there for hosts. Non-hosts see them fine.

Share this post


Link to post
Share on other sites
15 hours ago, [DE]Saske said:

Hey Tenno! We are aware of the issue but we are having a hard time reproducing it. If you have any more information on how to trigger the problem please comment below. (precept location, scanner type etc might be important)

My Helious Prime will randomly work. I've notice as I run around Vallis, it will occasionally scan 2 or 3 enemies then stop working again. For the most part, it isn't scanning anything. I tried removing Detect Vulnerability, removing weapons and attack precepts, but nothing works. I have the synthesis scanner in my inventory. Everything is the same loadout as before Fortuna (and Helious scanned fine then). Detect Vulnerability also isn't working on enemies I have manually scanned and completed. 

Share this post


Link to post
Share on other sites
4 hours ago, Chaos.Blades said:

All testing I did was as the host in solo. 

I know Saske already posted they have a possible fix, but that's a good point. I play solo most of the time.

Share this post


Link to post
Share on other sites

As someone who uses Helios for the majority it is kind of annoying not to be able to scan things. However, sometimes I'm having the opposite effect where it scans things across the map out of nowhere.

Share this post


Link to post
Share on other sites

Do the people who were affected in solo play have any codex scanners in their inventory? I know I ditched all the ones I had remaining a bit ago while clearing my inventory, since I have the infinite sanctuary scanner from Simaris. Wonder if maybe they updated something and it's supposed to be and either/or check that got bumped accidentally to require a codex scanner in specific?

Share this post


Link to post
Share on other sites
6 hours ago, [DE]Saske said:

Hey Tenno! We have a potential fix in the next Hotfix.

Hotfix deployed, no mention about this bug 😕 Maybe its just not mentioned, will test out.

 

Nah, same as before, it doesnt scan. It scans SOMETIMES, maybe 1 occasional enemy per 10-20 minutes, and it looks like it always scans the little spiders tho.

Share this post


Link to post
Share on other sites

So my Helios started to scan stuff when I joined my friend's session. Dunno if it is a problem only for hosts but not clients...

Share this post


Link to post
Share on other sites

@[DE]Saske Looks like this is worse than we thought.

Charm, Mischief, and Cat's Eye also do not work. Tried in multiple missions and simulacrum. There may be others that are also broken. I did test Dig and that at least works.

Edit: In an 18m 19s session doing a Rank 5 Orb Vallis Bounty I got Cat's Eye to work a grand total of 6 times.... interestingly it ONLY activated every time going from operator to Warframe as soon as entering the Warframe. 

Share this post


Link to post
Share on other sites

My Helios Prime started to scan again recently. I'll edit this post and let you know if it keeps it up or not.

 

EDIT: After relogging, Helios stopped scanning until I switched frames. It then started to scan again, but inconsistently.

Share this post


Link to post
Share on other sites
59 minutes ago, Chaos.Blades said:

@[DE]Saske Looks like this is worse than we thought.

Charm, Mischief, and Cat's Eye also do not work. Tried in multiple missions and simulacrum. There may be others that are also broken. I did test Dig and that at least works.

Edit: In an 18m 19s session doing a Rank 5 Orb Vallis Bounty I got Cat's Eye to work a grand total of 6 times.... interestingly it ONLY activated every time going from operator to Warframe as soon as entering the Warframe. 

Yes, can confirm, my Smeeta doesnt activate Charm anymore 😕

Share this post


Link to post
Share on other sites

Just did 6 Zones in ESO and Charm and Mischief did not trigger a single time. This was as a Client. Then on Zone 7 everyone left but me. I became host and Charm triggered once as soon as host migration finished then never triggered again until I left at the end of wave 7.

Leveled Garuda on Hydron as Client and it didn't trigger for the first 3 waves then about halfway through wave 3 it worked like it should until I left.

This bug is so weird.

Share this post


Link to post
Share on other sites

Did a little testing. Pulled the lowest Fortuna bounty, went in in my own (matchmaking set to Friends but I was solo). Helios P scanned the first mob and that was it. it did basically nothing until I'd finished the bounty, mined a bunch, explored some caves, conserved a pobber and then went back to Fortuna.

 

Then I went back into Vallis without a bounty, Helios P on Config B which had nothing but a maxed investigator in the top left. Not even an HP mod or a weapon. Stood right behind a mob that my synth scanner showed as not being maxed (i.e. orange not green). Helios did nothing at all.

 

This may be related to similar weirdness going on with Fetch on Beasts.

 

EDIT: Well I was testing Fetch out more and simply dropping Fetch makes beast precepts work fine again, so the Helios P scan issue may have a different root.

 

Share this post


Link to post
Share on other sites

Just did a Rank 1 Cetus Bounty and got the Double Affinity and Orange Crit at the same time. Only two buffs I got the entire bounty. So on top of just not working most of the time, it is possible to get double buffs.

1 hour ago, (PS4)AbBaNdOn_IGN said:

99% Chance gear wheel change broke him....

Kavats and possibly Kubrows abilities are also not working.

Share this post


Link to post
Share on other sites
On 2018-11-09 at 1:04 PM, Vanilla_nuka said:

This has been happening since chimera unfortunately 

/\ This. 

I guess the hosting thing explains why it refuses to scan when running solo.

Share this post


Link to post
Share on other sites
3 hours ago, zuraith said:

/\ This. 

I guess the hosting thing explains why it refuses to scan when running solo.

I have been testing as Client as well. I am not seeing this as a Client/Host issue. Sometimes Helios/Kavats will work Host/Client and sometimes they don't. Then sometimes they work for a little bit then stop. Seems totally random. Tried with multiple mods setups and gear setups. It is just random but more often than not it doesn't work.

Share this post


Link to post
Share on other sites

×
×
  • Create New...