Jump to content

Archived

This topic is now archived and is closed to further replies.

morfodauns

Helios is not scanning anything [Fixed]

Recommended Posts

I wasn't even on Fortuna while my Helios prime refused to scan a Warframe precept for Frame Fighter. Had to scan it manually. Was solo in a sortie mission, Venus.

Share this post


Link to post
Share on other sites
14 hours ago, Zendadaist said:

Helios P on Config B which had nothing but a maxed investigator in the top left. Not even an HP mod or a weapon. Stood right behind a mob that my synth scanner showed as not being maxed (i.e. orange not green). Helios did nothing at all.

Important to note here is that seemingly the colour is random client-side also;
mine is white-grey since the Arbitrations:

ygxbwdo6qdx1buf4g.jpg

3t5vo8s36i8o2r54g.jpg

5d5tx16dm7dex0c4g.jpg

npqedp4e235z4wj4g.jpg

---
---
---

Share this post


Link to post
Share on other sites

Same issue, although for me it worked once update 24 kicked in but broke  after hotfix 24.0.2 got introduced.

Share this post


Link to post
Share on other sites
3 hours ago, Pave said:

Important to note here is that seemingly the colour is random client-side also;
mine is white-grey since the Arbitrations:

Maybe so, (another bug for the pile) but I'm always the host and I haven't noticed the colours not matching my Codex scan status. I have manually scanned 2 or 3 Terra mobs on Fortuna. I can assure you that my codex of Vallis Corpus is NOT full yet 😛

Share this post


Link to post
Share on other sites

:shocked: well this is strange

I have no trouble with Helios .. it scanned everything that i walk by

Using 2 diffrent scanners in the gear to be sure

Codex scanner +  Synthesis Scanner

-- Try to un equip the scanners and try to place it again ---

 

Share this post


Link to post
Share on other sites
3 hours ago, -_Highlander_- said:

:shocked: well this is strange

I have no trouble with Helios .. it scanned everything that i walk by

Using 2 diffrent scanners in the gear to be sure

Codex scanner +  Synthesis Scanner

-- Try to un equip the scanners and try to place it again ---

 

I tried to clean my entire gear wheel and only run Synthesis then regular scanner. No change. Also tried different slots.

Share this post


Link to post
Share on other sites
On 2018-11-08 at 3:49 PM, Zendadaist said:

For a brief glorious minute my Helios got its act together and went ham on scanning everything in sight during the Defend the Gate mission of Vox Solaris. But otherwise it's been an utter waste of a companion slot.

I had the same thing happen. It also will occasionally scan the defense target (consistently scans it on Lares, at least), and once in a blue moon it scans one or two things at random (of the stuff I don't have completed). Wish I could figure out why.

ETA: I also have the white-gray color for unscanned objects (green for completed scans). Figured it was an intentional change but I guess not.

Share this post


Link to post
Share on other sites
18 hours ago, -_Highlander_- said:

:shocked: well this is strange

I have no trouble with Helios .. it scanned everything that i walk by

Using 2 diffrent scanners in the gear to be sure

Codex scanner +  Synthesis Scanner

-- Try to un equip the scanners and try to place it again ---

 

Were you hosting?

Share this post


Link to post
Share on other sites
5 hours ago, Ksaero said:

Were you hosting?

Both .. becuase the MM decides if iam an host or not ( fortuna public )

But in both cases my Helios prime does what it needs to do scanned everything in it path .. it was my first option to do so .. * you want to know your enemy better *

.. Like i typed before .. Remove both scanners from the gear .. restart warframe .. and add those scanners into the gear .. start up an level that you think that you don't have scans from 

go to any mission, node etc and use helios .. but dont kill the enemys quicker than the scanner can scan for you . give it an sec and you'll hear an sound that helios will scan it

turns the target into bleu color and scans for you .. 

Give it time and it will do what it needs to do :satisfied:

Share this post


Link to post
Share on other sites
Just now, -_Highlander_- said:

Both .. becuase the MM decides if iam an host or not ( fortuna public )

But in both cases my Helios prime does what it needs to do scanned everything in it path .. it was my first option to do so .. * you want to know your enemy better *

.. Like i typed before .. Remove both scanners from the gear .. restart warframe .. and add those scanners into the gear .. start up an level that you think that you don't have scans from 

go to any mission, node etc and use helios .. but dont kill the enemys quicker than the scanner can scan for you . give it an sec and you'll hear an sound that helios will scan it

turns the target into bleu color and scans for you .. 

Give it time and it will do what it needs to do :satisfied:

Haven't tried restarting the game yet, will do, thanks.

Share this post


Link to post
Share on other sites
1 hour ago, Ksaero said:

Haven't tried restarting the game yet, will do, thanks.

Iam crossing my fingers for you all :thumbup::laugh:

its that bug in the gear wheel that causes the major sitback for allot of objects that are in the wheel

Hopefully Devs will take an new look at the Gear for us and fix the script where is needed so this can go smoother in the future

Share this post


Link to post
Share on other sites

For those with Kavats and Kubrows not working the issue is Fetch. You need to put Fetch in the 8th mod slot and the ability in the 1st mod slot. Fetch is overriding the ability if it has a higher priority. Should be a fix for this soon.

For Helios, I tried removing all scanners, restarted Warframe, then re-added the scanner to the gear wheel as Highlander recommends above. Went to Orb Vallas and it scanned 3 baby spiders that spawned at the Fortuna gate. I got excited, then it scanned nothing after that. Tried removing the weapon and all mods but investigator again and it still doesn't scan anything.

Share this post


Link to post
Share on other sites

for me it works if i am client, when i host it doesnt, it simply refuses to scan all kinds of fragments (frame/ordis/songs)if client or host.

while doing the fortuna quest it didnt scan anything untill "bomb" phase in front of the gates of the elevator, there he scanned evrything there was, after that back to not scanning if host and scanning if client...

before chimera prologue i didnt have any issues with helios/helios prime and didnt change a thing in my gear wheel (adding/removing scanner), inventory (got still both types of scanners and had them before chimera) or his mod build. also i already had all widgets before chimera.

Share this post


Link to post
Share on other sites

Nice to see nothing changed... Most of the times I play solo or hostin the party, so I can't tell what is up at the client side. Changed the gear slots, mod slots, cleared the gear, and mods, then reinstalled. Did everything. Absolutely not scannin. We can't do anything, just to wait for the dev team to put some work in it. If DE doesn't have an account with this error... I can give you my acc just please do something.... Fetch is finally works with the other mods. The only thing gets me mad is the Helios now.

Share this post


Link to post
Share on other sites

Helios Prime was scanning away for me playing solo in Orb Vallis tonight. Enemies I hadn't manually completed over the weekend, fish, some stuff I thought I had completed. Now if some of that stuff was actually in the codex to check it. 😉

Share this post


Link to post
Share on other sites

I just went solo to the Orb Vallis with helios without the attack mod and without a weapon, he scanned everything he could, now gonna try with the attack mod and his weapon equipped 

Just came back from the Orb Vallis and helios was working fine, I've been having this issue for months with helios not scanning cephalon and somachord fragments, good to know that is fixed now. Also I unequipped the synthesis scanner and equipped it in a different gear slot before doing the first test

Share this post


Link to post
Share on other sites

×
×
  • Create New...