Jump to content
General Bug Report Guidelines - Please Read ×

Crash when trying to go archwing in Orb Vallis


Showerwalker
 Share

Recommended Posts

------------------------------FIXED----------------------------------

Currently just started the Vox Solaris quest

after talking to Thursby and headed out to Orb Vallis, tried to activate archwing with mouse-wheel shortcut. game freezes as dialogues continue to play, 10s later crashed. (doing it using gearwheel is perfectly fine)

EDIT: tried it again, same thing happened again.

EDIT 2: tested in PoE: activating archwing via gearwheel is fine, tried changing shortcut-key to '0' and use '0' to archwing same thing happened again - freeze then crash.

EDIT 3: hit '0' while inside Fortuna, same happened....

BUG NUMBER: WAR-2050976

 

------------------------------FIXED----------------------------------

Edited by Showerwalker
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...