Jump to content
General Bug Report Guidelines - Please Read ×

MOA unable to use mods.


Cervani
 Share

Recommended Posts

I bought the MOA that was the special of the day, and figured I'd give a shot.  Tried to put mods on it, and could only put a very small mix of companion/robotic mods on it (A grand total of ten mods).  Of note missing were the shield and health increase mods.  This led to the MOA dying constantly due to the very low base health and shield, even at lvl 30.  I tried restarting as well as switching companions back and forth and nothing worked.

 

 

esvagDd.png

 

I'm unsure if this is a bug, or the MOA has it's own mods that we don't know about.  But I wanted to post this anyway since I saw the Helminth and other pets were missing some mods as well.

Link to comment
Share on other sites

I recently found that the "Link" mods (Health/Armor/Shield) are the mods that are used for the MOA.  It seems a bit odd still that you wouldn't use the other mods as well, but I suppose this is what we use?  Could still use some mod variety for the MOAs tho.

Edited by Cervani
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...